1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

There is a problem with my rig....

Discussion in 'Recording' started by SmashKAB, Apr 4, 2009.

  1. SmashKAB

    SmashKAB Active Member

    Ok, so my setup right now for recording guitar is as follows;
    -Behringer C-4 Condenser mic
    -Shure Sm57
    -Behringer Europower PMH880S Rack Soundboard
    -M-Audio 410 Firewire
    (I know my setup is terrible)

    I'm having some weird problems with popping and hissing, it's definitely not clipping. I've made sure of that much at least. Also I've tried Switching the cables, & the mics. Which leaves the M-audio... Has anyone else run into this sorta problem before & if so what did you do about it?

    Thanks in advance.
     
  2. TheJackAttack

    TheJackAttack Distinguished Member

    Change your recording buffer in the M-Audio control panel. You need to make it bigger.
     
  3. SmashKAB

    SmashKAB Active Member

    Heeeeeeeeeeeey! Sweet! I didn't know you could do that. Thanks!
     
  4. SmashKAB

    SmashKAB Active Member

    So exactly how big should I make it. Does it depend on how many tracks I'm recording at once? I bumped it up to 512 but I don't think that was enough. It wasn't near as bad though.
     
  5. Spase

    Spase Active Member

    Just experiment til its as good as it can get. It could be higher or lower. There are so many factors that the only way to know for sure is experiment.
     
  6. TheJackAttack

    TheJackAttack Distinguished Member

    If you aren't overdubbing there isn't any reason for you to have low buffer values. Crank it up to 1024 and see what happens. The FW410 will go up to about 2048 I believe but sometimes if the buffer is too big it will cause artifacts as well. To get really low buffer rates you will need a clean install of your OS and some additional tweaking-and then you are still dependent on whatever inherent latency the motherboard exhibits.
     
  7. SmashKAB

    SmashKAB Active Member

    Ok cool I'll play around with it tomorrow night and see what I can get out of it.

    One other question though. What exactly does adjusting the buffer size do? I'm assuming it allows for more signal to be processed, but I'm sure there's more to it then that. :S
     
  8. Codemonkey

    Codemonkey Well-Known Member

    It does - but it also means you'll have more latency between your actions and hearing the changes.

    TBH you don't need to worry about latency when mixing, only when tracking.
     
  9. SmashKAB

    SmashKAB Active Member

    hmmmmmmm I've been experimenting with both the buffer size and the sample rate to try and get rid of these so called artifacts.. but so far no dice. I have a live feed coming at me from the m-box so I know its not the mics. everything I heard through there was crystal clear with no clipping.
    http://www.fileden.com/getfile.php?file_path=http://www.fileden.com/files/2009/4/6/2394062/Glassjaw_mixdown.mp3
    Here is a track from today, this one has a buffer of 1024, I tried increasing the size after and there was still the same problem. gahh This is getting frustrating. :(
     
  10. BushmasterM4

    BushmasterM4 Active Member

    #1 Do you have a nic card installed on your pc. If so disable it and try again. Netword card are the number one source of problems with noise in recording pc's. Especially wireless cards. Just disable them in windows and if you need to get on line you can always enable it. I have to do that with mine.

    #2 What is the firewire chipset ? If its integrated with your motherboard then read the manual or manufacturers web site and see what chipset is used. Anything other than Texas Instrument and your bound to have problems. Ive read that some NEC chips work good while others dont. If disabling the network card doesnt fix it and your firewire isnt Texas Inst., then a new firewire card thats TI based should work.
     
  11. SmashKAB

    SmashKAB Active Member

    It could be my wireless card. That would make a lot of sense. I didn't have this problem in my old basement. 2 things have changed since I started recording here. A. I started using both the inputs for simultaneous recording. and B. I got a wireless card. I'll try getting rid of that next.

    & My chipset is NEC or so says my device manager.

    Thanks for the help!
     
  12. BushmasterM4

    BushmasterM4 Active Member

    Its the wireless card. Even though you are not online the unit is still active from time to time. Thus intermitant pops , noise, etc.. When you disable it it will go away.
     
  13. Guitarfreak

    Guitarfreak Well-Known Member

    Is the wireless card issue because it takes up CPU power? Or some other voodoo?
     
  14. Codemonkey

    Codemonkey Well-Known Member

    Because it demands some attention from the system - it's not that the CPU is bottlenecked but it makes requests that distract from the task of processing audio.
    Kinda like "ARE WE THERE YET" from the back seat.
     
  15. BushmasterM4

    BushmasterM4 Active Member

    Nicely put :)
     
  16. BushmasterM4

    BushmasterM4 Active Member

    Did that help ?
     
  17. SmashKAB

    SmashKAB Active Member

    Yup! no more clicks/buzz/pops. I took the wireless card completely out instead of disabling it. I just put it back in today. lol. Thanks a lot for your help I don't think I could have figured that one out on my own.
     
  18. BushmasterM4

    BushmasterM4 Active Member

    No problem. Im glad I could help.
     

Share This Page