1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Toast Problem

Discussion in 'Recording' started by maintiger, Feb 27, 2004.

  1. maintiger

    maintiger Well-Known Member

    I mix in Digital performer and then export files to Toast to burn CD's of my mixes- I've noticed that when playing the files in a computer they are ok- they all play songs 1 to 15- However when I play the CD in a recular CD player it will play the files 1-8 and anything above that is lumped together as file 9- thus I can not select any of the songs 10 to 15 individually- I haven't been able to figure out this one- anyone knows out there?- thanks
     
  2. BrockStapper

    BrockStapper Guest

    now that's a bit odd...

    you are burning "disk at once" right?
     
  3. maintiger

    maintiger Well-Known Member

    yes and the tracks are sigle on the computer but lumped 9-15 on stand alone Cd players- and not mine only either- the other band members have also commented that they can't pick individual tracks to practice with after the 9th track- Maybe I should reinstall toast or something...
     
  4. I really haven't the foggiest. If I were faced with the same issue I think I would try the following:

    different brand of media...

    If toast allows you to print a PQ sheet take a look at it...

    Start a new session in toast and redo the arranging.

    Check what bit rate and sample rate those last tunes are and make sure they are 16bit 44.1khz (I don't own toast... It would probably give you a "no go" from the get go if not importing tunes that comply I suppose).

    Make sure you have all updates (it used to work for you or no?)

    If none of that panned out I would reinstall.

    I'm pretty picky about my burn speeds too, but that isn't an issue. That would show up as glitches at the end of the burn and not lost subcodes.

    You say that the computer reads the files ok. Is this when you take the cd and put it in a drive or when the computer is reading the drive image that the program is burning from?
     
  5. maintiger

    maintiger Well-Known Member

    I tried the files in three computers and it reads them as separate songs- I tried the CD in three stand alone CD players and it only reads to track nine- beyond that it is one track
     
  6. Thomas W. Bethel

    Thomas W. Bethel Well-Known Member

    Something is either wrong with the PQ setup of the CD you have burned or you have a bad CD recorder. It sounds to me as if the PQ codes for the individual tracks are not written for the songs past #8. This would explain why your computer can read them but the CD player can't. What version of Toast are you using? What CD burner? Toast is usually a very good stable program (once they got all the bugs out) and should be able to deal with up to 99 songs on one CD so 15 should be a simple matter. Can you try burning your stuff with another program something like WAVELAB or CD Architect or NERO? That would hopefully rule out your CD burner. Have you tried a different brand of CDR?

    Most interesting. Hope you can get it solved. The more I think about it the more I think it is a problem with the PQ table that is being written by TOAST.

    Hope this helps
     
  7. maintiger

    maintiger Well-Known Member

    Im using toast 5.2.1- The Cd burner is the stock dvd player/cd burner that comes with a dual 867 mac (its pioneer, I think) I have also tried 2 brands of CD- I do not have another burner program except the i tunes thing that came with the mac- maybe I'll see about figuring that out and see how the CD's are burnt there... of course, i am going to reintall toast asap... (hopefully I'll get a chance today...) About that PQ table stuff- how do you chect that out- thanks tom,

    Xavier

    [ February 29, 2004, 12:18 PM: Message edited by: David French ]
     
  8. David French

    David French Well-Known Member

    I fixed your quote, bro ;)
     
  9. I imagine that Toast doesn't allow you to manipulate the PQ codes.

    And probably won't allow you to print a PQ sheet.

    These codes, among other things they can do, tell start times, track numbers etc. You have some that are not written or are corrupted past a certain number.

    if you are taking the burned disk, putting it in the computer and taking a look at it you will still see each individual song with the extension (.cda on pc.. same on mac?).

    You should deffinately try I-tunes and see if that writes correctly. If it does then you have a problem with either Toast or that specific session within Toast and I would reinstall. You should probably reinstall anyway and start your session over to see if it does the same thing.

    If I-tunes doesn't work then you can probably safely assume that something is up with your burner and it will be time to get a replacement via tech support.

    Make sure to go to the Toast website and make sure you have the current version. It's possible some incremental update broke a basic feature in the process.
     
  10. Thomas W. Bethel

    Thomas W. Bethel Well-Known Member

    Do you have JAM? You could try your burning in that program. Normally a program that is designed for mastering or buring CDs will have a printable PQ Sheet. Jam does and I have not used Toast for a while so I am not up on their latest system.

    In your Mac can you play each of the tracks without problem or are you just letting them all play though? I think you have somehow a corrupted PQ code and that is what is throwing the whole setup off.

    Toast can be problematic and some of the early versions were known to have "bugs" hopefully this is not one of those versions.

    -TOM-
     
  11. maintiger

    maintiger Well-Known Member

     
  12. maintiger

    maintiger Well-Known Member

    I just burnt a different collection of songs and it has exactly the same problem in a stand alone CD player: no individual tracks appear after 8
     
  13. maintiger

    maintiger Well-Known Member

    I am happy to report that I foound the answer to the problem in the roxio boards: My dual 867 mac has a phillips dvd player/CD burner that has a firmware limitation. It has to be taken off the mac & put on a pc and use firmware updater on it- the other option is to burn CD's in TAO (Track at once) rather than DAO (disk at once) That does work and I'm in business- I had updated recently to this version 5.2.1 and I must have been having the problem since then- good thing that this didn't happen with a client! My band members noticed it when they were rehearsing with the tracks I burnt for them- Thanks Tom and Brock for your help! :D :D
     
  14. SME

    SME Guest

    Heres the firmware in case no one gave you the link:

    web page
     
  15. Thomas W. Bethel

    Thomas W. Bethel Well-Known Member

    You don't want to burn track a once since it is not red book compatable and if you try and have it duplicated it will not work. Best to do the CDR updates even though it is a pain in the butt.

    I could never understand with a CD player recorder why the manufactures never though of a way to put a disk into the machine have it read the update off the disk.

    We just upgraded the firmware on our Pioneer 05 DVD burner and it was very easy and the folks at Pioneer have a whole section on their website that tells you exactly how to do it and even walks you though the steps one at a time. Why more manufactures don't do this kind of thing is completely beyond me.

    -TOM-
     
  16. maintiger

    maintiger Well-Known Member

    Oh, oh... doest this means that I'll have to remove the CD recorder out of my mac after all, put it on a pc, update it with the firmware and then put it back? Or can I download the firmware on the pc, put it on a zip and then load it in the mac?-
     
  17. a33

    a33 Active Member

    Great ! I have just had a CD rejected for this very reason
    Will track at once fix it or should i rip out the CD burner?
    Dual 867 again.

    Thanks for the info :!:

    I will try track at once
     
  18. maintiger

    maintiger Well-Known Member

    I downloaded the firmware but it will not work on the mac! I guess the only option now is to remove the drive, take it to a pc and update the firmware there...
     
  19. a33

    a33 Active Member

    I have ripped out and upgraded in a pc. Amazing Apple haven't done anything about this. It nearly cost me a project :evil:
     
  20. a33

    a33 Active Member

    It worked Thanks guys!!!!!!!!
    I hope this thread helps someone else.
    It only takes the removal of two screws to slide out the disk cage, then the 4 screws to remove cdr. plug into the pc. make sure it has room to open the drawer.
    The download is auto software and upgrades for you.
    10 mins of work well spent.
     

Share This Page