1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Track Bleed in Sonar 4

Discussion in 'Sonar' started by Vaylence, Nov 3, 2005.

  1. Vaylence

    Vaylence Guest

    Ja I just did a format of me hard drive and a fresh install of win xp pro, with an install of sonar 4 PE, heres the prob bob.

    I have track bleed.

    Track one rocks

    track two will record everything the comp is playing

    I muted track 1 and ran wmplayer poked record and volia the music from wmplayer was recorded.

    I am almost positive that there is a function of "what you hear" that I need to uncheck or something, but I have searched in my soundcards softward (sound card is being used loosley here, I'm using onboard sound), still nada. I went into the volume control with the sliders for volume, cd, mic, yada yada yada and muted all, still had track bleed.

    Consulted cakewalk website and they all seemed to point to the "what you hear" problem, problem is I cant find it.

    So the REAL question is where is that bugger located.

    Thanks for the infos

    peace
     
  2. xian

    xian Guest

    The first thing you should check is the "Input Source" section of the on the track inspector. That will tell you what source the track is drawing sound from. It should be set something like "[Enter Soundcard Name Here] Stereo Line In" or something similar.

    The second thing you should do is open the Windows Volume Control thing and go to the menu and select Options > Properties > Select the 'Recording' Radio Button, check all the boxes that appear below and click 'OK'. On that screen make sure that either Mic or Line In is check and that nothing else is checked.

    Try those two things and see if it works
     
  3. gdoubleyou

    gdoubleyou Well-Known Member

    Question, Are you using a multibus mixer so that you can isolate the newly recorded material, from the previously recorded track?

    8)
     
  4. Vaylence

    Vaylence Guest

    GW~

    No multibus mixer.

    ===================
    I dont think I quite made myself clear, I have muted everything (that I know of, double click on the speaker in the system tray, beneath the first slider titled "Volume Control" was a radio button labled "Mute all" I put a check in that box. ), unplugged my mic and unplugged my speakers. I opened an audio track, set the input to Sterio Realtek AC97 Audio, armed to record, poked "R", Sonar begins to record silence. Minimzed Sonar opened Windows Media Player, clickey clickey on a song and it begins to play. Minimize WMP, maximize S4. Then appearing before my eyes was the waveform of the song that I was playing through WMP.

    So the problem seems not to be propritairy to Sonar, no feed back loop, or input specific problem, like I said there was no microphone plugged in, I think that the problem is burried in XP.

    So if I'm recording across programs, obviously sonar would record from itself, which it does. Track 1 makes a guest apperance on track two, uninvited I might add.

    Outboard gear is nonexistant, nothing it plugged into el compzor (spanish for the computer! :) )

    I dont think this is all that tough of a pickle, amazingly irritating, but not tough, I just need to know where to tell it to quit listening to everything on the comp (even the critical stop noise BUNK! gets recorded) and listen only to the imputs that I tell it too. Like GW said the [soundcard name here] R, L, Sterio.

    I have cruised Cakewalk forums, they mention the problem I have, but I never see anyone give a detailed answer. The answers they give have to do with an option in the soundcard software called "What you Hear" selected, and that it needs to be deselected. I have looked everywhere I know to look for this mystery, control panel, a little icon in my sys tray, in sonar, in my book Sonar 4 Power! by Garrigus, and I cant find it.

    If you guys have any insight I hope I havnt been to vague about my prob, I know a lot of times that can be frustration for someone, like you :wink:, to try to troubleshoot. If you think you have an idea, but need more info, please ask me I would like to be as helpful as possible.
     
  5. Reggie

    Reggie Well-Known Member

    First, destroy the Soundblaster card! I usually just post a link to the thread where I have compiled links to all the other threads where I have linked to the thread where I explained where to find the answer to your problem in detail, but as the search function is perpetually out of commission, I will try to remember.

    Go to Control panel
    Go to Sounds and Audio Devices
    Go to Audio tab
    Click Advanced under sound recording
    Click something else....
    deselect "What You Hear"

    At any rate, it is a function of your soundcard; not your software. I'll try to post the extended version if the search comes back on.

    Hope that helps.
     
  6. Reggie

    Reggie Well-Known Member

    Aha, found it:

    (Dead Link Removed)

    :cool:
     
  7. Vaylence

    Vaylence Guest

    Ha sorry for being retarded

    I have fixed the problem. . . .but

    I dont know what I did, I went through all the steps in your guide, Regginator, and when I got to the last one there was no "What you hear" (using onboard sound, not soundblaster) so I started screwing around with all the sliders I could find. It seems I can only have one "recording input" selected and I think it was set to aux, or cd or something that was NOT microphone.

    Presto chango mic selected and it works.

    but it seems I have a phase problem, I'm going to do more experiments and see if I can figure it out, if it is still broke I'll post a new topic.

    peace
     
  8. Reggie

    Reggie Well-Known Member


    No worries :) But good luck with the onboard soundcard (worse than I feared!). Only God can help you now. :twisted:
     

Share This Page