1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Tracking Issues Echo Layla/Samplitude

Discussion in 'Samplitude' started by ABozung, Dec 8, 2006.

  1. ABozung

    ABozung Guest

    I am using Samplitude 7.11 with an Echo Layla 24/96 input device. I can get a click, a scratch guitar and 7 drum mic inputs in just fine. Then I go to overdub the original guitar or add bass whatever and the last track I add starts ok, but gets off sync after awhile. It is super annoying. I have experimented with having to do the track over and over etc... to see if it gets worse (meaning earlier in the track), but that isn't predictable. I have played with buffers, and keep up on deleting unused wav's, but still get this problem. The real bite is that I don't remember always having this problem with other projects using numerous tracks. I am thinking at this point it is a RAM issue as I am only running 256 at this time, which I know seems unthinkable and I have always been ready to throw another stick in, but like I said, it hasn't always been a problem. Oh yea, my computer isn't choking while recording the new track. I have tried freezing tracks as well. Anybody have any ideas.
    Tom :x
  2. JoeH

    JoeH Distinguished Member

    Jun 22, 2004
    Philadelphia, PA/ Greenville, DE
    Home Page:
    Have you contacted tech support at Magix? THey're pretty good about these things, and will work with you to solve it.

    There's also the users forum on their website (http://) where you can post this problem and discuss it with someone there. Chances are, someone else had had a similar issue like yours and has fixed it.

    You may not want to spend the $$ yet, but V8 has already come and gone, and V9 is out as well.

    Good luck with it, regardless.
  3. maxmex

    maxmex Guest

    I'm almost sure, that this is a problem with your trackspeed settings in Samplitude...

    1- Open your project
    2- Press SHIFT + TAB
    3- Go to "Program".

    View attachment 11204

    4- Click over "Trackspeed Settings", and make sure all the fields show "Cache Off" pressing the minus sign the necessary times.

    View attachment 11205

    5- Finally, if you haven't changed your Layla to "Purewave" mode, open your Layla mixer, go to settings, advanced, and switch from "WDM" to "Purewave", press "Apply" and select "Update Now".

    6- Check the Purewave buffer, I've found that something between 256 and 1024, works best for me, if I use too much buffer like values above 2048 samples, I start to get skipping problems.

    View attachment 11206

    Hope this helps. :D
  4. ABozung

    ABozung Guest

    Thanks Maxmex,
    I made the changes, I will be testing things out soon to see. Sure appreciate your input. I was thinking about contacting Magix, but I was leaning towards adding the RAM anyway, and then see what happens. I don't quite understand all the changes I made (difference between Purewave and WDM) , but I have some things to research now.

    Thanks again
  5. ABozung

    ABozung Guest

    Nope, that really messed things up. I will keep working on it.

Share This Page