1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

troubleshooting my rig (possibly firewire or vista64 issues)

Discussion in 'Converters / Interfaces' started by AnomalyAlecB, Mar 14, 2009.

  1. AnomalyAlecB

    AnomalyAlecB Active Member

    I just recently got the rest of my rig together, and am having troubles getting my hardware to be recognized.

    Here's the set up:
    Presonus Firepod > 6p-4p firewire cable > laptop (running 64bit vista).

    I also have an external hard drive, so sub that in for the Firepod when called for.

    The Firepod driver installation software won't recognize that the Firepod is plugged in, or that's what it seems like. Thusly, I get no driver. I was thinking that maybe I'm just really dumb and got some incompatible hardware, but just the same, when I plug in my new external hard drive, it doesn't recognize that either. Maybe both are incompatible with vista64?

    I happen to use a 6p-4p cable because my laptop only has one firewire port, and is 4p. Would this cause any adversities? I was told it would be seemless, but obviously something is amiss.

    Any help will be appreciated. I've been dying to get to this point and I'm super bummed now. I will clarify anything if need be, I'm mildly audio jargon learned, but ONLY MILDLY.
    Thank you in advance.
     
  2. iamfrobs

    iamfrobs Guest

    I would say it's the firewire card. It will need to be a Texas Instruments chipset to run the Presonus stuff well. That's the one touchy thing with these cards.

    If it's a laptop its most likely a RICOH or Via, which would account for your problems.
     
  3. Jeremy

    Jeremy Active Member

    Did you install the drivers before the Firepod was plugged in? You have to do the install EXACTLY the way the manual says. If you have an old firepod and not the FP10 you might need to get drivers for vista on the Presonus website.
     
  4. jg49

    jg49 Well-Known Member

    Before changing the firewire card make absolutely certain you have the correct drivers, Presonus had some issues with Vista drivers and 64 bit especially. I believe they have them resolved but make certain that the drivers are the most recent updates even new in box might have been on a shelf for a year or more which was the period that 64 bit was a big issue, Presonus tech forum is a pretty good resource if you have not tried.

    The issue with the hard drive being recognized would make me look at issues with drivers before cards.
     
  5. TheJackAttack

    TheJackAttack Distinguished Member

    A 4 pin FW port will NOT supply power to the unit. Both your fw hard drive and Presonus unit will require external power to function. If one is not provided get a universal. Just make sure the voltage and tip polarity are correct.
     
  6. jg49

    jg49 Well-Known Member

    The Firepod is externally powered. Plugs into the wall outlet
     
  7. TheJackAttack

    TheJackAttack Distinguished Member

    A couple more suggestions.

    1-if the Firepod is plugged in and running with a different computer, you will often need to unplug it from the wall prior to plugging the FW cable into a different computer. At least most of the M-Audio units I've used work this way.

    2-on many laptops, the onboard 1394 port is disabled in the either the bios or in the device manager by default. Also, do not rule out a faulty fw cable whether new or not. I think for best results, you'll want an Expresscard firewire card in the end. For that matter, is the unit actually powered up when it's plugged in to the wall? Lights or anything?

    3-if the computer has already recognized the device but the driver installation failed then it would be best to go to the device manager and check for unknown devices. Right click and uninstall them, unplug the Firepod, run the installation program again plugging in the Firepod only when instructed.
     
  8. AnomalyAlecB

    AnomalyAlecB Active Member

    - RICOH OHCI Compliant IEEE 1394 Host Controller
    This device is working properly.

    To answer multiple questions, that's what it says in my device manager.
    Is there another place I should be looking to check if it might still actually be disabled? I figure this is a pretty sure thing that it IS working.

    - Both devices use external power, they are both plugged into the wall and do light up by themselves before the firewire cable is plugged in. When the cable is plugged in, though, there is seemingly no change. I've always been doing one or the other, not trying to plug in both or daisy chain them yet (because I'm going to need to).

    - I've only tried running it on this computer, I have no points of reference to guarantee that both devices are somehow defective or not. I have restarted the computer multiple times, as I know many devices are keen on that idea.

    - My next plan would have been to get drivers from the Presonus site, as I had already snooped around there, but I fear the problem lie elsewhere since the external hard drive isn't recognized either.

    I love you guys. Can't get this kind of support anywhere else. :)
    Thanks.
     
  9. TheJackAttack

    TheJackAttack Distinguished Member

    If you can, then take at least the FW hard drive to a different computer and verify that it works. If you can't, then find a new/different FW cable. If you can get the HD to fire up you will be able to get the Presonus to fire up and the HD won't require drivers to work.
     

Share This Page