1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Unable to record - fuzz

Discussion in 'Recording' started by Chris Delisa, Aug 23, 2012.

  1. Chris Delisa

    Chris Delisa Active Member

    Hi. I'm trying to record my acoustic guitar through my Shure SM81 mic, to my USB Dual Pre, to my computer. I've tried audacity and cubase, same stuff. When I press play, I get a lot of fuzzy feedback, can't hear guitar. If I turn up the gain REALLY high, I can hear the instrument a tiny bit. I don't know a lot about recording, so I have no idea what the issue could be. The mic, pre, or any of the cables could be faulty. It could be my sound card or my settings, but I have no trouble recording through my Digitech RP355. I have no idea where to start. Any idea?
     
  2. djmukilteo

    djmukilteo Well-Known Member

    I believe the SM81 requires phantom power.
    Do you have phantom power (+48VDC) turned on?
    Does your USB dual preamp have that?
     
  3. Chris Delisa

    Chris Delisa Active Member

    Yes, I have a phantom power button, it's turned on - 48v.
     
  4. djmukilteo

    djmukilteo Well-Known Member

    Is this an ART USB Dual preamp?
    Are you able to record any tracks using the mic or anything else into Cubase or Audacity at all?
    Your description is sort of confusing?
    You said "when I press play".....
    If your trying to record the mic I would think you would be hitting "record" in Cubase or Audacity and not "play".
    Or are you saying when you playback the already recorded guitar part it's all fuzzy?
    So your problem might be a playback problem rather than a recording problem?
    What are you using to listen with?.....powered monitors, computer speakers, headphones?
    Where exactly are you hearing all the fuzz?
    You might have something setup wrong in record or set up wrong in playback.
    Pretty hard to tell without some clues to how you have it hooked up?
    I'll assume you've read the manual's and have everything plugged in correctly and settings are correct.
    I'm sure the mic is fine, turning up the preamp all the way isn't right. You should have plenty of gain with phantom power for the mic. You should never have to turn it up past 7 to get a decent level going into Cubase or Audacity. Have you checked the input channels faders in Cubase/Audacity and can you see the level meters moving in there?
    Then again maybe the preamp is fried...hard to tell from your description.
    You can certainly try something else plugged into the preamp and see if you can determine if its the problem. It's all a matter of elimination.
    I'm guessing you might have something set incorrectly in the software (Cubase or Audacity).
    But that's just a guess not being there to actually see what your doing.
     
  5. Chris Delisa

    Chris Delisa Active Member

    It is the ART USB Dual preamp.

    I can record it, but it's fuzzy when I play it back. The level meters pulse during recording, but it's a very continuous pulse that doesn't match what I play. The sound is sort of a hum or buzz. The meters pulse like this when I play nothing. Like I said, apparently it records the sound of the guitar, but the instrument is covered with so much fuzz that you can't hear it.

    I've messed around with the level and gain knobs of the pre, with no luck. I have to turn the gain up high to hear that the guitar is actually being recorded.

    I'll try an electric guitar next, plugged directly into preamp.

    Edit: Yes, my electric guitar does record through the preamp. But wow is it distorted! If I turn down the gain as low as possible, it's still distorted as hell. This have to do with the other issue?

    Edit 2: Wow, all this acoustic recording and I forgot my electric's volume knob was up pretty high. That's the distortion cause. So apparently the problem is with the mic, or the mic cable. I use one of these: http://www.amazon.com/gp/product/B0006ZUZJ0/ref=oh_details_o04_s00_i00
     
  6. Boswell

    Boswell Moderator Distinguished Member

    The cable you have is XLR - jack where you need an XLR -XLR. Phantom power is only available at the XLR connector on the interface.
     
  7. Chris Delisa

    Chris Delisa Active Member

    Wow! I actually think that's the problem, thanks. I do use that cable, so I'll order an XLR - XLR. Maybe there will be another problem, but I'll order that cable and find out. Thank you!

    Edit: New cable works. But there's noise. And a lot of it. What are causes of noise?
     
  8. Chris Delisa

    Chris Delisa Active Member

    I've used the remove noise feature of Audacity. Works great, but now the guitar sounds crappy. Apparently the lower notes don't come out too well. Sounds like there's fret buzz, while my guitar doesn't sound that bad live. It sounds like the gain is too high, but it's not. In fact, the damn recording is way too quiet and turning it up loud enough makes it as distorted as hell. How do I record without getting these buzzes and such? I put the mic a foot away from guitar, a few inches above soundhole.
     
  9. Kapt.Krunch

    Kapt.Krunch Well-Known Member

    Could try a few things.

    Try different powering methods. Apparently, that thing can be powered by battery, external AC/DC adapter, and/or USB. If using ONLY USB, it powers the entire unit from the USB of the computer. If switching the "Power" to on, if you have a battery, or an adapter, installed, the battery/adapter will provide power for the unit (including phantom power), and the USB will only power USB duties.

    How is it being powered? Are you using a laptop. or a desktop computer? Sometimes, a laptop powered by an AC adapter can create a lot of noise when an interface that is also powered by another source is connected. If you run a laptop with an adapter, try running it just on batteries (with the Dual Pre connected as usual) and see what happens.

    Alternatively, if you are using battery/adapter to the Dual Pre, leave the laptop plugged into AC, and try another power method for the Dual Pre. Try running both on just battery, or laptop on battery, and Dual Pre ONLY on USB (with no battery installed). The point is to try different powering methods to each one to see if anything changes.

    Next, are you listening to the signal through the headphone jack on the Dual Pre, and does it sound good? Have you tried connecting the output(s) of the Dual Pre to a monitor amp/speakers, to see if it's getting at least to that point? in other words, is the signal in the Dual Pre, and coming out the analog outputs good? That narrows things down.

    If the signal at those points is good, then it's between the USB output of the Dual pre, and the output of the computer/software/etc. (We don't know what you are running. You haven't provided any more useful info on your setup/routing).

    It could be settings in whatever software you are using. The recording software needs the "Input" to it set up properly to see the Dual Pre. It needs to have its input faders turned up to usable level. The individual tracks you are recording needs to see that (those) inputs. You may have a sort of Control Panel that sets the overall input of the Dual Pre, and then each track may have to be set, also, in software. In other words, it may be set from an ART software panel at, say, 80% overall, and then that track's Recording fader can be set, also. If you set that track's recording level to 100%, you may get the 80%, overall, level set in the software panel because that is what it is referencing. If you set the track's recording level to 80%, you'll get 20% less than the 80%, respectively. In that case, you'd get something like 64% of the available gain that would be available with the Control Panel overall level set at 100%. make sense?

    I don't know how that is configured, or what is controlling what. Those should all be in the manuals of all the hardware and software you have interacting.

    You have to follow the path, assign everything properly, and set appropriate gains. I think you MAY have one nasty wrong settings problems, or a less-major wrong settings problem, coupled with a power problem. Either can add a lot of hiss, or distortion. Some of both can cause low levels/high hiss & hum.

    So, check the signal in the ART, first, at its analog outputs. If that's OK, it's down the line. If it's NOT OK, then you have a problem with how something is set up in that, and it may just be passing that noise along in "pristine digital audio" to the computer as it should. Experiment. Isolate and eliminate. Finding out what it ISN'T can lead to what it IS. Check, and double check, the entire path...including ALL settings in ANY software. One wrong setting will futz up the entire works.

    Kapt.Krunch
     
  10. Kapt.Krunch

    Kapt.Krunch Well-Known Member

    OK...apparently (if this is the same one) that uses the Windows multimedia Control Panel. (Assuming you use Windows).

    artproaudio.com/files/owners_manuals/om_usbdualtubepre.pdf

    Turn down your monitoring source (amp/speakers, or powered speakers).

    Open Windows Control Panel to the Multimedia stuff. Find the ART USB thing mentioned in the instructions, and set the level for it. Pay attention to all the Windows 7 stuff, and watch for Mic/Line anomalies! Just start with it around, maybe, half. Leave that window open.

    Open your recording software. Assign the track(s) to record to the device. Assign the outputs to whatever monitoring system you have. Set the Record faders to, between 1/3 and 1/2. Watch the recording meters, and start playing something. if it's really high, you need to deal with the Windows thinking it's a "Mic" input. If it's really low, leave the channel recording faders set to about 1/2, and go to the Control panle window, and raise that level to about 80%, and see what happens.

    OH! You can SLOWLY turn up your monitoring system to hear what's happening, and then turn it back down before making any big changes....unless you really like blowing eardrums and speakers! If the recording monitors are slamming into the red...do NOT turn up your monitors. Deal with levels to get them to a reasonable level, first.

    Just keep playing around (after you've tamed the beast) to try to find the best level settings for both the Control Panel overall setting, and the channel record settings. Neither should be too low, or too high. Once you get it in the ballpark, you'll be able to hear the least amount of noise for the strongest signal by just slightly raising this and lowering that.

    Also, if that one has the "Opto-Compressor", disengage that while doing this. In fact, if that thing is set quite high right now...THAT may also contribute to your noise problem, because it's reducing incoming signal level and raising noise to be passed along to the computer.

    Just a few more ideas.

    Good luck,

    Kapt.Krunch.
     
  11. Chris Delisa

    Chris Delisa Active Member

    I read what the manual said about noise on windows 7. I tried that - 2 channel, 16 bit, 44100 Hz (CD Quality) for the mic. Now it records REALLY quietly and it's focused mostly on the left channel. Even though the the pre has the gain and level set to 5 and the mic volume is set to 80.


    1.jpg

    Another thing, if I check "Listen to this device" in the control panel for the mic, it will play the noise I get when I record. As if the noise is coming from the mic. What does that mean?
     

Share This Page