1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

USB Midi Interface Powering Thru Box???

Discussion in 'Recording' started by munkee, Sep 14, 2003.

  1. munkee

    munkee Guest

    I just purchased a MidiSport 2x2 interface. I come OUT of the MidiSport into a Midiman 1x4 Thru Box then into my sound modules. The Thru box has a small green LED that lights to signify it's receiving midi. It does not light up. I have checked all my cables and everything is fine. I assume since the Midisport is powered via USB that it is not getting enough power to operate the thru box.

    I have used two other interfaces and had no problem(Tascam 428 and Evoulution UC 33) The 428 was also powered by a power supply, Although the UC 33 was powered via USB I noticed it required 250mA. The Midisport requires 0mA...Is this why the Thru box is not operating? Is there a workaround for this???
  2. realdynamix

    realdynamix Well-Known Member

    Feb 23, 2001
    :) Munkee, make sure the 2x2 is working by connecting directly to a module. The 1x4 thru box may require extra power according to the m-audio website.

    Note the bold print. Hope this helps,

    [ September 15, 2003, 03:54 AM: Message edited by: Rick Hammang ]
  3. munkee

    munkee Guest

    The 2x2 works fine. I thought of powering the Thru box but someone on anohter site had a bad problem. This is what they said about the Midiman 1x4 Thru box:
    that's the same one i had. it caused many problems and made my midi set-up totally unreliable. then one day i tried plugging in the optional 9v power supply to see if that would make things any better, and it blew all the fuses on my sherman qmf... it was then sent directly out the window :) "

    I emailed Midiman, they said a may need a "Midifix" file to apply to my PC. I believe the 2x2 and the Thru work fine. Since I tested them separtely. But together they won't.

    Thanks for the info :)
  4. realdynamix

    realdynamix Well-Known Member

    Feb 23, 2001
    :( Sorry! I'm deleting my M-audio FP file...Ha!

  5. munkee

    munkee Guest

    I just ran a test with my Midiman Merge(2 in 2 out)box. When I go from the MidiSport into the Merge I see the L.E.D. on the Merge light up. So I think the Midisport is working fine. Does a Thru Require more power than a Merge???
  6. Nate Tschetter

    Nate Tschetter Active Member

    Feb 28, 2001

    I'm not an electronics whiz but I guess that some sort of active circuit is required to maintain the signal integrity.

    I have an old Yamaha YME8 merge box...basically a brick shithouse of a unit and it required a pretty beefy power supply.

    Its not the fact that its a merge box, I think its the fact that it has to drive several other lines.

Share This Page