1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

?? Vinyl Recordings "skipping" after recorded ??

Discussion in 'Recording' started by 4onthfloor, Jan 15, 2005.

  1. 4onthfloor

    4onthfloor Guest

    I am currently digitizing my vinyl collection, and am running into a problem. After the record is done recording (skip free) I play back the file and there are "skips" in the track.

    I have tried adjusting latency, unhooking from the web, and just about every other tip, all to no avail.

    I am using the M-Audio Quattro, and have tried this with a plethora of recording software (sonar 3.0, Adobe Audition, etc...) and I'm having the same problem with all.

    The skips are always in the same spot, so I know its a recording issue, and not a playback issue.

    Grrr...please help!!
     
  2. trixie

    trixie Guest

    are you monitoring while recording? do you hear it then? i too have recorded all my records, but i never had this issue..... i went straight from a dj mixer into a cd burner. hummmmm......
     
  3. 4onthfloor

    4onthfloor Guest

    Yes, I monitor while recording...no skips in the records. They are only when I play back the file, and they are in the same location, so I am positive it is a recording issue.

    Any ideas??

    thanks v m
     
  4. trixie

    trixie Guest

    what signal are you monitoring while recording? are you sure it's the output? are you listening through the direct monitoring on the back of the quattro?

    also, the latency shouldn't be an issue becuase you'd just hear it late not skipping. is it a skip in the sense that it just repeats over and over and over and never finishes? or is it more of a jump in the track?

    and finally, are you going straight from the deck to the quattro? or is there a dj mixer in the middle?

    urgh! i'm thinking hard, mate! :)
     
  5. MrPhil

    MrPhil Guest

    Re: ?? Vinyl Recordings "skipping" after recorded

    Sounds mostly as a set up problem with your soundcard while recording.
    *What driver do you use for incoming audio?
    *Try and record without monitoring thru your card.
     
  6. 4onthfloor

    4onthfloor Guest

    I am listening through the direct monitoring on the back of the Quattro, yes.

    The "skip" is definitely more of a jump in the track (not over and over).

    There is an Ecler DJ mixer between the deck and the quattro.

    muchas gracias

    z
     
  7. trixie

    trixie Guest

    the thing is, when you're monitoring off the quattro, you're actually monitoring the INPUT signal. ideally, you want to hear the output. can you monitor off your software instead? that way you can compare what you're hearing and be sure whether it's a record or playback issue. i'm not entirely conviced it's a playback thing yet.

    also, try plugging up the deck straight to the quattro. it's cuts one more thing out of the signal path. it's just good to cheeck it out.

    hummmmm.........
     
  8. Thomaster

    Thomaster Guest

    they make humbuckers for those :oops: :cool:
     

Share This Page