1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Vocal Problems with my Neumann TLM 103 with my Focusrite ISA one Pre-amp

Discussion in 'Vocals' started by konceptbeats, Jul 29, 2011.

  1. konceptbeats

    konceptbeats Member

    So I attached two different recordings.

    Both recordings are the same guy, with no mixing added, and are using the same mic/pre amp combination.

    There is one major difference though. Although the one I have labeled as "bad" it is still clear, but does not mix well .. AT ALL. In fact the vocal is just too loud no matter what I do in the mix.. compression, eq, etc. If I turn the vocal down its clarity diminishes and doesn't sit in the beat well.

    The one I label as "good" is very easy to mix and to control. I would like to get back to this recording.

    I recorded both in my apartment using cubase sx3 using a SE reflexion filter.

    If anyone can help, please do!

    Thanks!

    Audio Files:

    BAD VOCAL - http://forum.recordingreview.com/attachments/f8/19498d1311976660-problems-my-Neumann-tlm-103-my-focusrite-isa-one-pre-amp-rome-bad-vocal-one.mp3

    GOOD VOCAL - http://forum.recordingreview.com/attachments/f8/19499d1311976671-problems-my-Neumann-tlm-103-my-focusrite-isa-one-pre-amp-rome-good-vox.mp3
     
  2. Boswell

    Boswell Moderator Distinguished Member

    You are obviously a member at RecordingReview, but for the rest of us, we can't access those files. Can you re-post them at a streaming site such as SoundCloud?
     

Share This Page