1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Volume Problem With Condenser Microphone

Discussion in 'Microphones' started by MikeC16, May 5, 2013.

  1. MikeC16

    MikeC16 Active Member

    I have recently bought an M-Audio Solaris and am experiencing some real problems with the output of the microphone. I am running it through a Line 6 kb37 (with 48V phantom power ON) into either POD farm and/or Studio One 2 and I am getting next to no response volume from the mic when everything is set up (track is armed and monitored). When I turn up the gain on the preamp there is a hissing noise that comes along with the crappy interface but even when all the knobs are at 10 I have to be right up in the grill of the mic only to get a very small volume output.

    Interestingly however, when I use my Shure PG58 in the same setup there is no problem with volume.

    Recently, I brought my recording rig with the mic into a local music store to see where the problem was but when everything was plugged in, the mic worked perfectly, with no volume issues at all...

    Could this be a power issue at my own house in that the condenser isn't getting enough phantom power to put out a strong enough signal?
    If so or if there is another potential problem you see from the above description, is there a solution?

    Thanks for your help,
    Mike
     
  2. Boswell

    Boswell Moderator Distinguished Member

    There are two things you should check. Firstly, the grounding on the mic cable. If the ground is not continuous or is intermittent between pins 1 of each of the XLR plug and XLR socket, you will get no PP, yet the PG58 will still work. The second thing is whether the KB37 is actually outputting 48V.

    With PP enabled, use a multimeter on 100V d.c. range in turn from each of pins 2 and 3 on the KB37's XLR socket to pin 1 (or chassis ground). This will show you whether you really have 48V on the signal lines. If so, plug the cable in and perform the same test on the open end of the cable, this time testing from the signal pins (2 & 3) firstly to pin 1 on the XLR cable socket and then to KB37 chassis. If you get no reading when testing to pin 1 but 48V when testing to chassis, your cable is faulty.

    Did you use your own mic cable when testing in the store?
     
  3. MikeC16

    MikeC16 Active Member

    Hey Boswell,

    Thanks for the quick response! I was using one of their mic cables in store when it worked and they ended up just giving me the cable. I got home and tried it on the same cable only to have the same problems as I did before with my other cables.
     
  4. MikeC16

    MikeC16 Active Member

    Also, I did a test with the PP today to see if it actually is sending the power through the line and indeed it is. When the power is on I am able to get only some sound through the mic and when it is off, there is absolutely nothing.
     
  5. Audiofreek

    Audiofreek Active Member

    Probably a cold solder joints on the circuit board.I have had a problem with a loose capacitor on a Chinese mic that was brand ne,as well as a ground issue on the cable on a tube mic.If it is under warrany,just take it back to the store you bought it from.Canadian Law says they have to either replace it,repair it,or give you a refund.That's one of the best things about buying locally.thumbIf you had bought it online,good luck with that.
     
  6. CoyoteTrax

    CoyoteTrax Well-Known Member

    Might help if you convert the Hi impedance output of the Line 6 to Low Z with an impedance adapter from Whirlwind or AT.
     

Share This Page