1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Waves Version 3.5

Discussion in 'Recording' started by Doublehelix, Jun 16, 2002.

  1. Doublehelix

    Doublehelix Well-Known Member

    I posted this in the Digital Cafe also, and realized after posting that we now have this coolplug-insForum!!! This is therefore a double-post, and is identical to the one in the Cafe:

    Waves has just released version 3.5 of thier plugins, and they promise *much* less processor drain, and more instances of each plug. This is a free upgrade for users of version 3.0 or above. Also included are the final release versions of the Waveshell-VST plugs for Windows (finally!).

    {Note on the Waveshell-VST plugs: I have been part of the Public Beta on these, and when they work, they are great...unfortunately, I have been resorting back to the Direct-X versions since the VST ones seem to disappear when I close down Cubase, and come back later...hopefully this is now fixed in this final release...the VST versions are much faster loading, and are obviously easier to automate from within Cubase.}

    You can get them at:

    http://www.waves.com
     
  2. Opus2000

    Opus2000 Well-Known Member

    Well, have to say NOPE...not working for me right now!
    When I activate say the Q4 EQ...the channel gives a pop and I lose all audio playback..also the channel strip meter goes to the top and stays there until I disable the Q4!! Revert back to 3.2 and all is well...
    Not ready to do a clean install for XP and so forth as I am waiting for the next release of Nuendo to do so. I don't like adding patches on top of patches on top of the install! Dat $*^t Scare me!! lol
    Opus
     
  3. Doublehelix

    Doublehelix Well-Known Member

    That is pretty wild Gary...I have been running 3.5 since it came out without a hitch! I have used both the DX versions and the Waveshell (VST) versions just as a test, and they both work flawlessly on my Win2000 system. I actually am now using the VST versions 100% since they are working so well...could this be an XP issue or possibly a Nuendo issue? (I am using Cubase SX and Wavelab)
     
  4. Opus2000

    Opus2000 Well-Known Member

    Well, I haven't tried them in Wavelab so I'm not sure what the issue is right now..I plan on redoing my system once Nuendo 1.6 comes out as well as when I recieve my copy of SX.
    I haven't tried further troubleshooting as my brain is complete mush at the end of the day at Apogee....it's hard being the sole tech person for this company....lots o stuff to do..
    Opus
     
  5. mixKID

    mixKID Guest

    as far as the Q4 eq........
    check the " backwards compatabillity"
    option..

    that SHOULD fix this
     
  6. Opus2000

    Opus2000 Well-Known Member

    Huh? That's an option for 3.x for 2.x owners only..pretty sure that's not the case here...my XP install is getting wierd since I am doing beta testing on a few things...happens when you do that ya know! lol
    Opus
     
  7. Opus2000

    Opus2000 Well-Known Member

    Well....retrieved a ghost image of a clean install of XP..reinstalled Nuendo(even went to 1.6...boy am I scared!) and installed Waves 3.5 ...no problem now...wierd! Oh well...exactly what I thought was going to happen! Coolio! (insert thumbs up graemlin!) :D
     
  8. Doublehelix

    Doublehelix Well-Known Member

    Great Gary! The 3.5 plugs are really nice. I love the Waveshell stuff since it is VST...
     

Share This Page