1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Webmaster: Can't open Recording.org page with Opera

Discussion in 'Recording' started by Mo Facta, Sep 25, 2012.

  1. Mo Facta

    Mo Facta Active Member

    Hi guys,

    It's been a while since I've been on here simply because my browser, Opera, does not work with recording.org. No matter what ISP I use it keeps sending me either back to my own IP address or the IP address of the router.

    It really is a pain to keep having to open Chrome to check out the forum since all of my quick launch links are based in Opera. I know it sounds lazy, but it really deters me.

    Is there no way around this?

    Please help!

    Cheers :)
     
  2. TheJackAttack

    TheJackAttack Distinguished Member

    I have not had any chance to play with Opera to know why this occurs. This started about two versions ago and I haven't had time to investigate. I will try to investigate it more in October when I return home. Of course maybe Chris has some insight from the VBulletin admin groups.
     
  3. audiokid

    audiokid Staff

    No idea but I do know a lot of people are very pissed at the vbulletin's code. A new version is in Beta "VB5 Connect", to be released late this year or early 2013 but to be honest, I don't have much hope in it for us. It looks like a mobile app more than a Forum/CMS and a lot of people are in an uproar . Here is a sample of it: Forums - vBulletin 5 Demo

    Mo Facta, does your browser work if you go to vbulletin 4.2? Here is the latest release (4.2): https://www.vbulletin.com/forum/forum.php This version is the latest. I have been holding off on it until I am certain its not worse. If so, I could try upgrading to it and hope for the best.

    Firefox works great.
     
  4. Kurt Foster

    Kurt Foster Distinguished Member

    a big thumb up on Firefox.

    Firefox and Linux Umbutu. No virus. No worms. No HD fails.

    I only wish more recording software would work with Linux.
     
  5. Mo Facta

    Mo Facta Active Member

    Yup, it opens fine. Upgrade now! ha ha

    I would frequent the site a lot more if I didn't have to open another browser every time.

    I know you guys miss me. :tongue:

    Cheers :)
     
  6. audiokid

    audiokid Staff

    I wonder if its Java causing trouble? Do you have it on Opera?

    Yup we miss you! I'll upgrade soon, its a big process


    Sent from my iPhone
     

Share This Page