1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Which Cables? / Hissing noise / Bass is crazy...

Discussion in 'Accessories / Connections' started by MorrisonMix, Sep 20, 2006.

  1. MorrisonMix

    MorrisonMix Guest

    Hello all, another Newbie here.

    Here is the deal, I have slowly and steadily realized after reading for many hours here that my purchase of the Behringer 2222FX may not have been a wise choice. However, that is what we have and we will make a go of it until we can afford better.

    I drum, and this is why I bought the mixer. 8 inputs for my mics, then room left over for the other guys for jam sessions.

    All help is greatly appreciated and maybe, just maybe I will not make any more big mistakes with this recording jazz.

    1.) Which cables should I use to go from the mixer to my computer? I have an Audigy 2 (about 4 years old) with one 1/4 input (Mic 2) and two RCA inputs. Also, this mixer came with a USB controller with RCA in/outs. Should I use 1/4 in the MAIN OUT of the the mixer that convert to RCA on the other end to go into the USB hub? Which would give the best sound?

    2.) There is this hissing noise (not to loud, but unacceptable). Looks like a straight, thick wave line when recording in Audition 1.5. I must say that I have three 10 foot RCA cords with little cheap extenders. This seems to be the obvious culprit, but I really have not clue. Perhaps it is the setup I have. I use noise reduction which clears up the hiss, but gives the impression my drums are underwater.

    3.) When we all plugged into the mixer to have a jam, the guitar came through fine and so did the drums, but the Bass was acting very strange. It was way too quiet, then it would be loud after making adjustments, then go back to quiet again. This happened many times until we gave up. We switched cables, used 1/4 to 1/4, XLR to 1/4 but the same would always prevail. It worked, then went quiet, even though it was somehow too hot as the clip light would come on. I am stumped. I would love to hear some insight here.

    Thank you
     
  2. cfaalm

    cfaalm Active Member

    Welcome to RO.

    Use the tape outs on the Behringer so you don't have to convert anything yourself.

    Try the USB interface or connect the tapeouts directly to the RCA inputs of your Audigy. Decide what sounds best. Just make sure your cabling isn't too cheap.

    I wouldn't use the 1/4 (mic 2) input. It doesn't sound like an input for line signals. I suspect it will cause impedance issues which degrades your signal, add noise and introduce distortion. I think it's only meant for typical PC microphones.

    Line signals: there's -10dB and +4dB. The tapeouts on your Behringer are unbalanced -10dB and the XLRs are balanced +4dB. If the Audigy RCA inputs can handle a cassettedeck or CD-player then they should be able to handle the RCA outputs of the Behringer.

    Are we talking about an electric bass guitar here? Does it go straight into the board? Active or passive electronics? It might help if the bass is a little preprocessed before it enters the board with at least a DI, preferably a bass preamp. If slapping is involved you need some limiting too.

    Happy recordings.
     
  3. MorrisonMix

    MorrisonMix Guest

    Thanks for the response!

    I am still having problems. I used the tape out with usb control and this works fine, but there is still a buzzing noise that does not go away even when the main mix is turned all the way down. I can not get it to go away unless I unplug the RCA lines from the tape out. Like I said, I have three 10 RCA cords connected by connectors, but I will try moving the computer closer tomorrow to see if one short cord will help. Any other ideas?

    Also, I still can not get anywhere with the electric bass guitar. I put it into line 9/10 and it is very quiet. It does not matter if it is going in direct, connected to the output of the amp or through a bass electric pedal. The sound is so quiet and then sometimes it will clip, make a fuzzing noise and go completely quiet. Is this blowing a fuse or something? It is driving me nuts. I tried the other inputs, lines 10/11, 12/13, 14/15 and same thing. Is it the board or something I am messing up? Thanks.
     
  4. cfaalm

    cfaalm Active Member

    Yo MorrisonMix,

    Are you positive your RCA cables and extenders are all OK? Moving the computer and the mixer closer is a good choice. The ideal situation with the equipment you have is to have one stereo RCA cable only and not use extenders.

    About your bass signal: I suppose the bass sounds good through its own amp, but it just won't plug into the mixer and play nice, with or without using an amp or a "bass electric pedal". Are we talking about a stompbox here? That isn't the same as a DI. Anyway. I still believe this is an impedance issue. Stompboxes won't help either. You need a DI or you use the line out/preamp out/DI output of your bassamp. Just NEVER use the speaker output on your mixer. It will damage both your amp and your mixer.

    Just to test your inputs: Did you try to connect a CD player to those channels? (you need 2 RCA to Jack mono cables) How does it behave? If it is still the same, then I guess the channels have gone to the other side. :(

    I hope you can sort this out.
     

Share This Page