1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

why isn't my fostex mr8 playing back?

Discussion in 'Computers / Software' started by Hoof Hearted, Feb 25, 2010.

  1. Hoof Hearted

    Hoof Hearted Guest

    it worked fine a couple of years ago.
    every thing else seems to be ok on the setup menu.
    I do everything as the manual states...
    when I arm the recording keys Im getting good mic thru the monitor headphones.
    then I press play and start recording...seems ok.
    I press stop...disarm the record keys and rewind...press play and no sound or bars jumping. the timer is running as if its playing but that's all.
    any suggetions?
     
  2. jg49

    jg49 Well-Known Member

    Got a card in it? Try formating the card or get the card to read something previously recorded (from a few years ago.) Basically eliminate the possibilty that the storage medium isn't working or working correctly. Post back if you are stil having problems I'll dig mine out from under the desk. LOL I haven't used it in years either.
     
  3. Hoof Hearted

    Hoof Hearted Guest

    thanks for the reply Jg...

    yeah its got a card in it. the card worked fine a couple of years ago too. it even still had several songs on it that i had recorded then. I copied the files from it onto my computer and then deleted them from the card via the pc. do you think I could have corrupted the card somehow by opting to delete its files by way of pc instead of the multi track.

    when i try to record a song, like i said it wont play back, but it is making a file on the card with the name of the song i'm trying to record, just no song.
     
  4. jg49

    jg49 Well-Known Member

    Re-format the card. Start a new song and try and record.
     
  5. Hoof Hearted

    Hoof Hearted Guest

    i had already tried that to no avail. :[
     
  6. jg49

    jg49 Well-Known Member

    So the card did format? You are sure you are pressing record and play at the same time. If I remember that unit was very sensitive to getting it to start recording correctly. Anyway I'll dig out mine after dinner.
     
  7. Hoof Hearted

    Hoof Hearted Guest

    I'd hate for you trouble yourself, but thanks for wanting to help.
    i've definetly been deliberate when pressing the play button( correct me if i'm wrong but i think the manual says to first arm the two record buttons and then when you are ready to record, press play, as opposed to pressing them at the same time like the older school ones.
    It flashes green when i press it which i think is normal. when i'm checking the mic, I can see the bar jump up and down with my voice, and i can hear it through the headphones, allbeit a little staticy(cheap headphones with dinky wire probly causing static).

    I think i'm probly just missing something. one problem is i'm a cheapskate(well broke is probly a better word) and i'm probly due for an upgrade. It worked fine for recording rough ideas though and I'm wanting to try to use it to record the audio for a youtube vid.

    what, if anything, are you recording with these days?
     
  8. jg49

    jg49 Well-Known Member

    I just down loaded the most recent manual I could find and it is the same as mine. My recorder is at most three years old. The most common mistakes my band mates would make is after downloading the card it is best to wipe it completely clean reformating it (which you did.) Then you must create a new song which is a four or five step process, if you have not done this the device has nowhere to store it. You arm the tracks (which you did) but you must hold down the record button while pressing play to get it to actually record even though the record button has been previously depressed to get recording levels. If thiese are not the issues I would suspect the card. Cards are cheap but if you are worried about it bring it into a Radio Shaft (I bought a huge card there for $12.00) explain that you are having problems with it and see if they have a media card that you can use to see if that is in fact the problem. I just can't tell you how many times the proper steps to get a recording were not followed and I heard "This f%$^ing machine didn't record again!!" It wasn't the machine but the nut behind it that was the problem. Good luck.

    I am presently pretty heavily invested in recording gear but I am using Presonus Firestudio Project interfaces. The quality jump is pretty extreme from the Fostex and if I never have to scroll through 17 screens 2" wide with crappy lettering again I wil die happy. I still have the thing because it has zero resale value, but if you can't get yours working I'd accept any reasonable offer it even comes with SK8 hard case foam filled indestructable LOL!
     
  9. Hoof Hearted

    Hoof Hearted Guest

    By Gump! you're a genius! it was just that I had to hold record and play at the same time. I'm such a numnuts...wasted an entire day cause i couldn't figure that out. THANK YOU! now biggest problem is when I get everything sounding optimal through the headphones(any louder and its distorting) and put the card in my pc, u can barley hear it with the speakers full blast. I'm using the free software audacity to make some edits, and i can't even boost it there because the default volume setting is already maxed out(i'm using vista). i did notice an amplification key under the tools tab, but it's grayed over indicating that it's not included in the free version....any suggestions?
     
  10. jg49

    jg49 Well-Known Member

    How are they reading for peaks during playback in the deck? If they are low then you could try bouncing them to another track and boost the fader during transfer, this will only work if the peaks are low otherwise they will clip during bouncing and you don't want that. When you say volume do you mean the fader?
    I never used Audacity. Is there a normalization command, try that? In Cubase you can highlight the track and boost the gain by dragging with a mouse. You can always go the Audacity forum Audacity Forum • Index page. Remember to record you always got to push the RED button.
     
  11. TheJackAttack

    TheJackAttack Distinguished Member

    Audacity can normalize. Make your max -12dB as your initial starting point.
     
  12. Hoof Hearted

    Hoof Hearted Guest

    Jg, after going back into audacity I saw there was a box that allowed me to boost the sound. not seeing a normalization yet but i'll keep looking. and yes i'm referring to the fader...sorry. when you say try bouncing them to another track and boost the fader during transfer are you saying boost the fader on the the original track or the fader on the new track that they're being bounced to? Jack, where is the normalization thingy on audacity?
     
  13. Hoof Hearted

    Hoof Hearted Guest

    hey Jack, i think I figured out the normalization. and I set it to 12 gb which did boost the volume. when I saved it it said that it would save it as an audacity project file and that most other programs wont be able to access it. then it said that if I want to save it in way so that other programs can open it, to choose the export option. do you know what that means?
     
  14. jg49

    jg49 Well-Known Member

    When I was talking about bouncing the track I meant in the Fostex prior to transferring the file to your PC. In recording parlance what you are boosting is referred to as gain not volume FYI.
     
  15. TheJackAttack

    TheJackAttack Distinguished Member

    ;)

    Now you can apply an effect to the track. The one you are looking for is GNormal. Use -12 as your initial max.
     
  16. twig

    twig Guest

    Sorry to jump in on this thread but can anyone help?

    Me and my mate are trying to collaborate on songs by sending each other tacks from our Mr8's. But we can't get the tracks we export and send to each other to play on our mr8's after we have imported them.

    We have different firmware versions, could that be an issue?

    How do you update the firmware on the mr8? I read something about it being updated using the usb, but not how to actually do it.

    We are tearing our hair out and the mr-8's are close to destruction because of our weakness at working out how to solve the issue.

    Thanks in advance to any help or advice,

    Twig.
     
  17. jg49

    jg49 Well-Known Member

    That's because the exported files are .wav files I believe and the Fostex does not recognize or use that to store files in the unit itself. If you go here Software Updates - Music and Project Studios you can download >wav manager and it allows you to convert .wav files to files the deck can use. This will not work for MP3s, WMA, CD audio, etc. you must transfer the raw .wav files that were transferred from the Fostex itself.
     
  18. twig

    twig Guest

    Thanks for the quick reply jg49I,

    I already have the most up to date wavmanager but me and my mate can't get it to work. I've followed everything it says to do in the manual. When I use it to import the raw wav tracks from my friends mr-8 to mine there is no audio on the new song I create for it. All the tracks are named tr01, tr02 etc There's just no audio there (there is audio on the .wav file because I played it through a media player to check).
    I have v1.02 software on my mr-8 and my mate has v1.21. Could that be the problem, I don't know how to update the version I have. I had already downloaded a software update from the fostex international website (the one you posted). It's a .mot file but don't know how to install it!
    Am I just really dumb!? Or is this just overly complicated so mediocre musicians give up?
    Ha ha ha...
     
  19. TheJackAttack

    TheJackAttack Distinguished Member

    http://www.fostexinternational.com/docs/support/MR8HDCD_UPDATE.pdf

    These procedures should get you there. Also, the firmware updates look specific to the different versions of MR8. Get the latest one for your machine. When/if you're successful then update your buddies machine to the same one.

    I don't really think this is your issue but the newer updates seem to add functionality to the machine.
     
  20. twig

    twig Guest

    Thanks ThejackAttack that's magic, it probably isn't the problem but it's somewhere for me to start.
    At least it will preoccupy me for a while before I go mental again because I still can’t get it to work.
    I will persevere I’m a glutton for punishment. :)
     

Share This Page