Why'm I getting Digital Dist. when I burn a CD?

Discussion in 'Mastering' started by aclane, Jan 9, 2007.

  1. aclane

    aclane Guest

    My mix is loud, yes, but its barely hitting zero and not cliping in my meters. When I Listen to the file on my computer it's perfect, but when I burn a CD, the CD clips.

    What am I doing wrong?

    If I drop the master volume 2 db its fine, but my meters are telling me I shouldnt have to do that.

    CD Architect is what I'm using, but the generic programs that burn discs are doing the same, itunes and one other.

    thanks for any advice!
     
  2. Michael Fossenkemper

    Michael Fossenkemper Distinguished past mastering moderator Well-Known Member

    what kind of music is it?
     
  3. Reggie

    Reggie Well-Known Member

    Try starting a new session of CDArchitect and do it over. It is possible that you put in a gain envelope without knowing it. Those things can be a little tricky if you aren't looking carefully. I can't remember if the main fader will show levels above 0, but I think they at least have a clip indicator on them. Are they lighting up? Also, are you listening back to the CD on something besides your computer? Maybe you just need to drop the volume of your tracks a few .1db so it plays nice with other CD players or something, but you shouldn't need to drop it a full 2db.
     
  4. aclane

    aclane Guest

    this CD I'm trying to burn is kindof newage piano stuff. Usually its Rock. Opening the program again didn't help.
    I initially tried the -.01 db but it took 2 full db before the dist. was gone.
    (I wasted like 10 discs)
    And I listened on two different systems. Its definately not the computer speakers.

    It's like my burner is trying to add 2 db automaticaly.

    I listen to the track in protools, and then in Itunes, and it loud and great. I burn the CD and its distorted. Wether i burn it with CD architect or off itunes.
     
  5. Michael Fossenkemper

    Michael Fossenkemper Distinguished past mastering moderator Well-Known Member

    try importing the tracks from the burned CD and compare them to the originals and see if there is any difference between them.
     
  6. RemyRAD

    RemyRAD Well-Known Member

    Michael has made the same suggestion I would suggest my first step to troubleshooting this problem. If you can digitally rip your CD and then import that into your recording software and compare that waveform to your Master waveform, you will see any difference if there is any.

    If you're making any adjustments within CD architect, you can actually render out your " mastered production" from CD architect as a new wave file. That new file will reflect how the CD is being cut, once you import that back into your recording software.

    I know that within Windows XP and the newer Windows media player, which has CD ripping and burning capabilities, there is also a checkbox that instructs the software to "average out all volume levels" for your compilation. This might be overriding something? Make sure this is not checked on within the CD ripping and recording capabilities of the Windows media player? This might only be applicable to the new Windows media player 11? I've had some brain cells removed and so of the things I can't remember, that's one of them.

    Let us know?
    Ms. Remy Ann David
     
  7. SuprSpy79

    SuprSpy79 Active Member

    What are you playing the CD back on? Maybe your playback device is messed up or the speakers. Maybe your burner is messed up

    Try a different burner
    Try a different playback device
     
  8. Dizzi45Z

    Dizzi45Z Active Member

    I am having the exact same problem. I am trying to burn a CD with CD Architect 5.2. I am also compressing and limiting quite heavily (not my choice) and I have limited with the L3 at -.1. When I play it back in Sound Forge, it shows that it never goes past -.1. So I render it from Sound Forge into a brand new CD Architect file and it says that it is clipping at parts up to .2.

    I took the rendered file and imported it back into Sound Forge and again it never goes past -.1. So I imported back into CD Architect and burned the file (the only plug-in is a dither plug but the meters still peak if I disable it). I rip the song back into Sound Forge and sure enough, it is clipping. I guess my problems will be solved if I limit to -.3. Is anybody else having this problem?
     
  9. Dizzi45Z

    Dizzi45Z Active Member

    So I think I know what the problem is. Are you importing your audio into CD Architect in 24 bits? I have solved my clipping problems by limiting to -.3 and rendering to a 16 bit audio file before I import to CD Architect. Now CD Architect goes to -.2 max.
     
  10. BRH

    BRH Active Member

    Get something like this.

    http://www.digidesign.com/index.cfm?langid=100&navid=71&itemid=4747

    TL oversampling Master Meter.

    While your audio may sound fine on a pro system, when you playback on consumer CD players, they may not be able to handle over sampling.
    Can be as much as 2db over.
     

Share This Page