1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Win 2000 nuendo question

Discussion in 'Nuendo' started by Robin223, Oct 11, 2001.

  1. Robin223

    Robin223 Guest

    Hello,

    I currently running Windows 2000 professional on my system and was wondering
    how to configure it to get the best out of audio applications. I am running
    an AMD Athlon 700 Mhz, 128 meg of ram (upgrading soon) and a midiman delta
    10/10 with nuendo, i am running the system dual boot with windows 98, i am
    using the system for editing and mixing multiple audio files, using alot of
    real time plug-ins.
    Also I seem to be having a problem with IRQs, every hardware device in th
    PCI slots seems to be sharing the same IRQ (modem, video card, network card
    ect.) I am still in the process of setting the thing up so I haven't had
    time to try nuendo, but I imagine i will be having a few problems. Is there
    any way to overcome this?
    I apologise if this is a stupid question my knowledge of PCs is limited.
    Thanks,

    Robin Sutherland
     
  2. Opus2000

    Opus2000 Well-Known Member

    Win2k tweaks....First...you have your system set to ACPI mode..that's why you see every device sharing teh same IRQ..to change this go to the device manager..expand the first item which is the computer...you will see ACPI mode..open it and go to the driver tab..update driver..have it list the drivers available..choose Standard PC..once you do this it will restart and when it does it will ask to reload all your drivers..very normal..all drivers are loaded so just let it do it's own thing.
    Next...turn off any unneeded services..go to control panel..Administrative tools...services..if you are not on a network or do not have internet on the machine then turn off all TCP/IP, Task Scheduler, COM+, Network services, Fax Spooler, Printer Spooler, and other unneccessary services...
    Next..in run menu type this:
    diskperf -n
    also go to System properties and go to performance..change it to background services..also dont format your drive for NTFS..it actually slows it down..also format your audio drive with the z:/64 switch...puts it at 32bit clusters for maximum output and performance..
    For more info go to ProRec.com
    they have an articel on how to tweak your system for WIn2k..very helpful since I really dont feel like typing out every tweak there is!!!!
    Enjoy!!
    Opus
     

Share This Page