1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Win2k and ACPI

Discussion in 'Recording' started by Aaron-Carey, Sep 23, 2001.

  1. Aaron-Carey

    Aaron-Carey Active Member

    I saw a thread on disabling acpi in win2k. It said to change to standard PC, I did this then lost my second CPU...

    Is there a standard PC setting for Mulitple Cpu's?

    I am running MPS multiprocessor now...is that bad? I still cant seem to Force IRQ settings, which is why I wanted to go "standard PC" in the first place....
     
  2. Opus2000

    Opus2000 Well-Known Member

    You will want to change it to a Multiprocessor machine instead of a Standard PC..do the same thing for changing ACPI to Standard PC but choose Muti-Processor..I believe it is MPS mode..I'll have to look into that to see what the mode name actually is..but I do know it should recognize the second processor even in Standard PC mode..
    What motherboard is it?
    Opus
     
  3. Aaron-Carey

    Aaron-Carey Active Member

    Its a super micro p6-db-e motherboard
    In acpi or MPS multiprocessor mode, according to the Help--->about---->computer section it shows number of processors: 2

    in standard PC mode, it shows only one.

    I seem to remember a post that said that there was a " standard dual proc " option, but that doesnt show up in my version of win2k
     
  4. Opus2000

    Opus2000 Well-Known Member

    If I'm right MPS Multiprocessor is the Standard PC multiprocessor mode..Are you having issues with that mode and IRQ issues or something? Disable Plug and Play OS in your BIOS to help out with that if so..Also the best thing to do for IRQ issues is to take all cards out(except for video of course) and add them back one by one till you get the IRQ issues sussed out. There's really no way of changing IRQ's or assigning them correctly without causing some IO conflict. It's sort of like the nutshell game in a way..move a card around till it finds the right spot!! I'm wondering if you have the plug and play os turned on in your bios of the motherboard which may be giving you the headaches
    Opus
     
  5. Aaron-Carey

    Aaron-Carey Active Member

    Plug and play aware OS is disabled in BIOS
    the trouble is, there are three free IRQ's yet my two soundcards are sharing one! Big trouble

    If I swap the cards around enough, then the video card and a sound card will share an IRQ, also NOT good....

    I see guys with single CPU's being able to have the BIOS IRQ settings show up in windows, but for DUAL CPU it just doesnt seem to happen
     

Share This Page