1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

win2k problem

Discussion in 'Recording' started by Aaron-Carey, Dec 25, 2000.

  1. Aaron-Carey

    Aaron-Carey Active Member

    Dec 25, 2000
    my computer is making me type in the password every time I log on, before during install it let me check " assume the following user is always logged on to thios computer" . But now it isnt working anymore
  2. Go to the Contorl Panel and Double-Click "Users and Passwords."
    De-Select the option "Usres must enter a username and password to use for this computer," and click OK.
    It will then prompt you to specify the username and password for the account that will be used to log on automatically at startup.

Share This Page