1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

windows 7 ultimate 64 constantly crashing - MEMORY MANAGEMENT and other BSODs!!!

Discussion in 'Computers / Software' started by ferchis, May 29, 2011.

  1. ferchis

    ferchis Active Member

    Well, I've had my AMD phenom 2 for over a year, and have recorded an antire album plus many other things with it

    the specs

    AMD phenom 2 x3 720 (2.8)
    8gb ram (gskill ddr3 1333)
    windows 7 ultimate 64bit
    SONAR 8.3
    gigabyte mobo
    1tb hd (2 500gb disks)
    Juli@ recording interface
    ATI XFXforce 4890 1gb video card

    OK, so the thing is that I've been recently having the horrid blue screens and the system crashes with no previous warning: you're doing anything (from typing in Word to recording in sonar) and everything goes to hell, blue screen and restart. most of the times the message I got was MEMORY_MANAGEMENT

    this started some months ago, sporadically, but now it's just unbearable, Windows starts and I get problems with explorer, the Catalyst program (from the XFX radeon 4890 video card) and so on so forth, now it's at the point in which I can scarcely do anything except in safe mode

    I've looked into this, browsed forums, many said that it could be a problem with drivers (I've recently updated the video one to the latest, checked hard drive issues, but nothing). I still have to try moving the memory sticks from one slot to a different one (I've even read someone solve the problem this way) and have also tried removing them, disconnecting the pc and pushed the on/off button. this seemed to work a couple of days ago, and I was able to use it for hours, but then again yesterday I started the system and there we went again...

    the only hardware change I've had recently was upgrading from 4gb ram to 8 (I had 2 2gb sticks, now 4), but I got the same type, same make, different model though. and some weeks ago I thought THIS was the problem, probably faulty ram (the new one), but after removing them, hell broke loose nevertheless...

    any opinions/suggestions? has this happened to anyone?? I'm desperate!!
     
  2. JohnTodd

    JohnTodd Well-Known Member

    On the surface, it sounds like a hardware fault in the new memory. Have you tested the RAM itself?

    ;)

    Download that, burn to CD, and reboot with that CD. The memory check will start automatically. Let it run all the way through.
     
  3. ferchis

    ferchis Active Member

    thanks John for the suggestion, but as I said in the post, I don't think it could be the NEW memory, since I removed it and the problem persisted!! so, either it is THE OLD one, or something else... maybe the slots?

    It's eating me up inside!
     
  4. Ripeart

    Ripeart Active Member

    Guy... If your blue screen is citing memory AND you have recently changed RAM modules...

    DL the image, run the test.

    Maybe you busted something whilst fiddling with your modules?
     
  5. Davedog

    Davedog Distinguished Member

    Some RAM, even with the exact same specs, even the manufacturers, simply doesnt play well with others. Both of my macs had the same problem. When I went to a single manufacturer, exact same speed, it all stopped and no problem since.Another thing to look at is the RAM speed. If you have added ram that has a different throughput than other ram already installed you are creating a bottleneck. Sometimes the rearranging of the sticks will solve this.
     
  6. TheJackAttack

    TheJackAttack Distinguished Member

    All of the above is correct. If this started when the OP swapped/added ram modules then that is the place to start. To assume because a DDR chip is new that it is not the problem is poor trouble shooting. That is the FIRST place to start. Also, if the ram chips mismatched substantially and Win7 attempted to do some funky things to counteract the mismatched chips, a fresh install of the OS may be in order.
     
  7. ferchis

    ferchis Active Member

    the last thing I tried doing was to switch them from slot to slot, and it may seem to have worked, since I haven't got any other problem so far. apparently that's what did it, since the original order was causing some kind of problem...
     
  8. TheJackAttack

    TheJackAttack Distinguished Member

    That is very curious. On modern recent motherboards it is highly unusual to have slot order issues at all. IRQ numbers can be assigned from BIOS whereas before it was difficult or impossible to truly change the IRQ assignment. My best guess is two of your cards were sharing the same IRQ and attempting to operate simultaneous control. By switching to a slot that coincidentally had a different IRQ then you may have alleviated the issue.
     
  9. Boswell

    Boswell Moderator Distinguished Member

    Err, I think he's talking about the memory DIMMs.

    I've had problems show up with the original modules when adding more memory to a motherboard. A thorough going-over with contact cleaning strip cured the trouble, so I put it down simply to slight mechanical disturbance.
     
  10. TheJackAttack

    TheJackAttack Distinguished Member

    Oops. That's what I get for not staying current on the different threads-must have mixed up with the external PCI adapter thread.
     
  11. ferchis

    ferchis Active Member

    do you really think it could be simply a matter of dust or sth the like? I haven't looked at the modules up close (didn't even bother) but will if that's what you suggest...
    still, I my best guess is it's a compatibility issue. I've recently removed the NEW ram modules and the system seems to work better: so far no crashes, but a few minor issues every now and again, noth serious.

    the new modules are gskill ddr3 1333 (4gb), but a different model from the original ones...

    should I return them? change them?
     
  12. Boswell

    Boswell Moderator Distinguished Member

    Did you try with the new memory modules in place of the old ones and not as well as them?
     
  13. ferchis

    ferchis Active Member

    yes, and the computer didn't start!! all I got was the classical beep sound of BIOS problem and a black screen. that led me to believe there was sth wrong maybe with the new ones
     
  14. TheJackAttack

    TheJackAttack Distinguished Member

    This sounds to me like the timing on the new modules is not recognized by the motherboard. Not all ram modules have automatic timing adjustment. This would definitely cause problems. Check the timing on the old modules and what is recommended by the manufacturer. If the new modules match those specifications and provided you haven't hot rodded the bios, then they are simply bad modules.
     
  15. Boswell

    Boswell Moderator Distinguished Member

    As Jack says, that is an indication that either (1) the new modules are faulty or (2) your motherboard does not support the specification of those modules.

    Either way, there is no point in persuing the investigation, with the possible exception of seeing whether there is a later motherboard BIOS available with revisions to support more recent memories.
     
  16. ferchis

    ferchis Active Member

    well, I've just found out the NEW modules weren't compatible with the mobo socket in the 1st place!!! that's both my fault for not having checked, and the vendors' too since they didn't even know either!! I'll talk to them and see if I can change them
     

Share This Page