1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

WinXP SP1 & SP2 ??

Discussion in 'Recording' started by Arrowfan, Apr 14, 2005.

  1. Arrowfan

    Arrowfan Guest

    Greets all,

    What's the latest news, does WinXP SP2 still have problems with music applications??

    Is it still possible to get SP1 ??

    Pretty crazy that Micro$lut _only_ allows upgrades to SP2.

    :x
     
  2. SONICA-X

    SONICA-X Guest

    Hi,

    if you are running PT LE you will need the LE 6.4cs9 update for SVP2. LE 6.7 and TDM have been qualified.

    If you are using a Firewire interface then you must have this patch with SVP2 http://support.microsoft.com/kb/885222/en-us

    Otherwise, is all good.

    Guy Cefalu
    SONICA-X, LLC.
     

Share This Page