Writing tracks with no gaps.

Discussion in 'Mastering' started by vv-tim, Jul 3, 2005.

  1. vv-tim

    vv-tim Guest

    Our new CD has the tracks sort of run into each other (transitions with chords similar between the two keys, etc). But Nero claims that my cd-burner doesn't support 0 second gaps between tracks.

    Does anyone have a recommendation on a CD-burner that would allow it?

  2. schizojames

    schizojames Active Member

    Feb 15, 2005
    Home Page:
  3. vv-tim

    vv-tim Guest

    Would the PlexWriter Premium work?

  4. Massive Mastering

    Massive Mastering Distinguished Member

    Jul 18, 2004
    Chicago area, IL, USA
    Home Page:
    IMO, it's the only drive in the world.
  5. eMasters

    eMasters Guest

    Roxio Toast or Jam
  6. EricK

    EricK Guest

    It's most likely a lack of functionality in the application you are using to burn the disc. If you are just looking to have no gaps, you need an application that can burn a "Disc At Once (DAO)" Session. If you are looking to do crossfades between tracks, then you need something like CD Architect. I believe that will allow you to crossfade between tracks. I use Samplitude to burn my masters, and that allows for crossfades as well.
  7. TrilliumSound

    TrilliumSound Active Member

    Jul 29, 2004
    Montreal, Qc, CANADA
    Home Page:
    I second that.
  8. dpd

    dpd Active Member

    Sep 29, 2004
    CD Architect + Plextor PX-716A will do it.
  9. Sork

    Sork Active Member

    Oct 26, 2004
    Home Page:
    Or Wavelab!
  10. Hardtailed

    Hardtailed Guest

    Does it keep you from doing 0 seconds pauses on every track or just on the first track? With my HP writer, I need a 2 second pause on the first track only, since the pause is before the track, it's not a problem.

    The way I do it is I "assemble" my CD in Sonar using the mastered wav files and doing the crossfades there and export everything to one long wav file and then indicate to Nero where the different tracks begin (still have to manually remove the pause from everyone song except the first one). Works perfectly and you can't hear any click or pause on the CD.
  11. redbort

    redbort Active Member

    Jun 15, 2005
    I do what hardtailed does.
    works fine for me
    execpt my version of nero has a no pause check box that sets the pause gaps to 0 (exept the first song)
    and the normalize check box needs to be turned off of cource
  12. lucidwaves

    lucidwaves Guest

    I believe that 2 second pause before the start of the first track is part of red book specifications.
  13. vv-tim

    vv-tim Guest

    Thanks guys, I didn't know the "Pause" was before a track and not after it. Setting the pause on the first track to 2 seconds let it burn properly.

    I'm going to try to fool with the whole crossfading stuff if I get the time, because I'm sure that would work a whole lot easier than trying to work each track seperately.

Share This Page