1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Yamaha edrum midi problems

Discussion in 'Recording' started by rv25, Jul 3, 2008.

  1. rv25

    rv25 Guest

    Hello,
    I'm running a home studio with Logic and a M-Audio Project Mix has the audio and midi interface.........I just bought a Yamaha DTXPress IV and I don't know what I'm doing wrong, but I can't not set up the midi right.........the drum set works fine, but when you connected to the midi port and try to use it with Ultrabeat or EZDrummer or any other software instrument; I can only play a note every 3 seg........if you hit a pad sooner than 3seg it wont make a sound...so if you play a fast drum roll it will only play notes that are spaced 3 seg form each other......
    Now the yamaha support told me is the software and the software people told me is the module in the drum set.......when I bought the drum kit the sells guy told me it was plug and play, but today when i went to the store they told me is my software settings.........
    I can only record the drums has an audio track, but I hate how the edrum sounds...the idea was to record it has a midi track so I can use software instruments like EZDrummer......
    If anybody had the same problem and was able to fix it please help me out........I have wasted bunch of hours and days, but still no clue how to fix it.....
    Thanks in advance
     
  2. Greener

    Greener Guest

    If it was sold to you as "plug and play" and it isn't. You should be able to get a refund.

    Just say "The salesperson mislead me into purchasing a product unsuited to my needs." then mumble something about Consumer Affairs.
     

Share This Page