1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

your help is appreciated

Discussion in 'Recording' started by tadpaul, Dec 8, 2007.

  1. tadpaul

    tadpaul Guest

    Hey everyone,

    Hopefully I can ask a few questions about my home recording set-up here. I'm completely new to all of this, and I thank you for being patient with me.

    My background, really quickly, is this: I've been writing songs since I was 15 (I'm almost 30 now), and have hundreds of songs at this point, but I've been far too shy to get up onstage for more than a random open mic every once in a while. Anyway, I thought my only hope might be that I'd record and post my songs online for the friends who have heard my stuff. I finally saved up enough for the following equipment:

    Cubase SX 3
    M-Audio Fast Track Pro
    MXL 2001 and MXL 603 mics

    And now that I've got it all together in one place I have to confess that I don't have a freaking clue how to put it all together. I've installed (successfully, I think) all the software and all the drivers, but it's not working. The "Help" documents might as well be in Chinese. I wonder if I'm missing something in order to get the Cubase software and the Fast Track interface to recognize each other. Of course I have the USB cable going from the Fast Track into the computer (Windows XP, service pack 2). I can get Cubase to start recording, and while it's supposedly recording I'll clap my hands in front of the microphones -- and this will light up some green lights on the Fast Track -- but then when I try to play it back (using my computer's speakers), all I get is some very quiet static instead of hand clapping.

    I understand that this is all pretty vague, and that there could be a couple hundred potential solutions to finally get this going. Sorry about that. I'll try one thing at a time if you've got any fixes in mind. Luckily, I just quit my old job and won't start my next job until January, so I've got all of this month to get this up and running. I'll be happy to post any further information as needed in order to help narrow things down and pinpoint where I'm going wrong.

    Again, sorry for the cluelessness. I respect what you've all got going on here, and I hope someone would be kind enough to point me in the right direction.

    Thanks,
    Tadpaul
     
  2. AudioGaff

    AudioGaff Well-Known Member

    Welcome to RO.

    Here is a hint.

    The way to get help around here or just about anywhere else is to post a specific topic instead of the same old desperate attempt to get help that many of us just ignore. Ask specific questions and you will likely get specific answers. Use the search engine and read, as this kind of stuff has been discussed over and over and over.

    It is often helpful to go buy a 3rd party book on the software you are using rather trying to rely or learn it all from forums such as this.

    Spend some time at http://www.cubase.net

    Visit M-Audio website or contact their support. They may even have tutorials on the specific software you are using.
     

Share This Page