Skip to main content

AES booster? Is there such a thing?

Member for

21 years
Hi,

We've recently discovered that when trying to send 88.2kHz or 96kHz AES signals over long cable runs, digital distortion appears.

We've tried all the latest "super-spec." digital cables and none of them will do it.

Is there a device that boosts or relays an AES signal that we could put in between our 2-track rack (where our Apogee PSX-100 lives) and our machine room (where our HD rigs would be)?

Head scratching abound.

The only solution I've come up with would be to move the Apogee into the HD Rig rack, but then that'd cause us a whole load of new problems for when people wanted to use the S/P-DIF for example between the Apogee and 2-track devices.

Thanks in advance,

Phil

Comments

Member for

20 years 6 months

AudioGaff Thu, 10/12/2006 - 20:43
There is more to it than just the cable. Both the digital sending and receiveing circuits of each digital device must be capable of using long cables. Most digital devices assume people will only be using short or reasonable cable lengths.

You may need use something that converts your digital AES or S/PDIF to something like fiber glass optical. There are many new types of digital snakes for transmitting digital long distances. Perhaps a call to a broadcast retailer like BSW would have some some specific suggestions and products. http://www.bswusa.com

Member for

21 years

Member Fri, 10/13/2006 - 03:28
sheet wrote: How long of a run is it? With Mogami W3173 you should get 300M out of it.

Are you experiencing jitter?

What is connected on both ends?

The run is only about 40m, and works fine with 44.1 and 48k signals, but 88.2k is pretty bad and 96k is horrendous - you can barely hear the signal for the noise.

It's not jitter, it's pop-and-click type noise, but so much of it that it's almost like white noise. The Spectral analyser on the main console shows it as a straight line that gets louder with higher frequency, all the way up the spectrum (like an upside-down guillotine blade shape).

On one end is the Apogee PSX100, on the other end is a Digidesign 192 HD interface.

The situation is arising when we're clocking the HD rig from the wordclock sync from the Apogee, sending an analog signal from the HD rig to the Apogee, which is converting to AES and sending back to the HD rig.

I'll have a look into the fiberoptic route, that sounds feasible.

Thanks for your help everyone.

Member for

21 years

Member Fri, 10/13/2006 - 13:40
TVPostSound wrote: I gave you the definitive answer above.

:roll:

(y)

You did indeed!

After checking out all options mentioned in this thread, we're going for the impedance transformers after all.

When we enquired about them, we found that Neutrik do the same thing for less than half the price of the Canare ones so we're going to try those first, but our friendly neighbourhood Neutrik / Canare distributor says if the Neutrik ones don't do it they'll take them back and we can try the Canare ones.

Thanks again for your help, you may just've got us out of a tight bind.

Phil
x