Skip to main content

Recording With Edirol Fa66 preamp and Adobe Audition

I am a DJ and have used different programs to capture my mix CD's which isnt a very complicated task pretty much output to input type connection but I want to get into recording vocals. I have a Studio Projects B1 condenser mic, Edirol Fa 66 preamp and I am using Adove Audition. I have done some test recordings but seems the volume is really low. I cant find any settings for the edirol on my computer to boost the recording level. I am having to turn the gain up on the interface about 3/4 up is this normal? I am able to record the sound in adobe audition but like i said seems the level is really low.

Comments

Member Tue, 04/01/2008 - 16:29
I'm having the same problem!!

When connected to a Sennheiser ME66/K6 or whatever I have to put the whole volume at the maximum before hearing anything!! Even at the max it still too low, I need to talk about 2 cm away from the mic before I can hear myself! And this is a Shotgun mic!!!

Please need help!!

TheJackAttack Tue, 04/01/2008 - 18:09
Two things.

1-Make sure that in your Audition session (before you hit the record button) that you have selected Smart Input on your Audition Mix.

2-Make sure that your Direct Monitor rotary on the Fa66 is set correctly.

I like Audition quite a bit but sometimes I record (or copy) multiple tracks of the same mic to give me more freedom for both editing and more volume without normalizing.

A final thought is to make sure that in the Audition Hardware setup that you have the Edirol device set for the default output.

Member Fri, 04/04/2008 - 14:45
Nope,
not even a mic/line switch.
Strange thing is, that when I'll put a simple DJ-mixer in between and connect the mic trough the mixer to the Edirol. It works just fine.
Only, it isn't very portable for me to use a mixer that needs electricity. And buying a portable one is too expensive.

Member Thu, 11/06/2008 - 02:43
Hey guys... I'm new here, and signed up just to respond to this post :lol:

I, too, was searching EVERYWHERE to see why my FA-66 was so darn quiet. So I actually ended up calling Roland Tech support, and this is what they told me:

It's normal. When plugging in a guitar or mic, the preamp "will be in the top 20% of the dial, maybe higher."

Apparently, instead of a DB boost switch, they "built it in" the dial itself, so if you're running a keyboard, etc, the dial works normally. But if you're using anything else, you have to crank it the hell up.

To me, this is a design flaw. To take away the volume control that you WOULD'VE gotten if there had been a switch, is unfortunate.

That said, there's "nothing wrong with your FA-66".

e

bent Tue, 01/15/2008 - 18:57
I have done some test recordings but seems the volume is really low. I cant find any settings for the edirol on my computer to boost the recording level. I am having to turn the gain up on the interface about 3/4 up is this normal?

Along with Zemlin's question, we need to know exactly how you are connecting everything and which piece of gear (vox, CD, etc.) is not giving you ample gain into the DAW. For all I know when you say you have to turn the gain up 3/4 you could be talking about the RCA jacks on the rear of the unit...
x