Skip to main content
Connecting the recording world together...

I waited almost 2 years to upgrade our forum. Today its now current. There are some things that may not migrate over but I'm working on it.

How do you like it so far? Any suggestions?

pcrecord Wed, 12/30/2020 - 04:43

I like it ! Still sober and effective, I'll need to us it more.
Maybe you could add a link on the top menu to a page that explain how to post and general usage of the forum for those who don't know how a forum works..

Good work Chris !!

paulears Wed, 12/30/2020 - 15:31

I was convinced my computer had taken me somewhere new for five topics I read from a couple of years ago and then spotted one of my own posts and only then did it click - I feel so stupid! I think I like it - clean and uncluttered.

audiokid Wed, 12/30/2020 - 15:34

paulears, post: 466502, member: 47782 wrote:
I was convinced my computer had taken me somewhere new for five topics I read from a couple of years ago and then spotted one of my own posts and only then did it click - I feel so stupid! I think I like it - clean and uncluttered.

Yup!
I'm seeing reported posts by some of the members. Thank you! NOW... Finally able to do some house cleaning. Thanks for reporting spam etc.

kmetal Thu, 12/31/2020 - 16:31

Hey Chris there is a formatting error on the site header (top), on my phone (andriod with crome browser). My avatar pic and the envelope icon seems to covering the text.

Not sure this is wide spread or just on my cheapo phone. Figured id mention it.

Attached files

audiokid Thu, 12/31/2020 - 16:33

kmetal, post: 466524, member: 37533 wrote:
Hey Chris there is a formatting error on the site header (top), on my phone (andriod with crome browser). My avatar pic seems to covering the text.

Not sure this is wide spread or just on my cheapo phone. Figured id mention it.

@AndyB

audiokid Thu, 12/31/2020 - 16:36

kmetal, post: 466524, member: 37533 wrote:
Hey Chris there is a formatting error on the site header (top), on my phone (andriod with crome browser). My avatar pic and the envelope icon seems to covering the text.

Not sure this is wide spread or just on my cheapo phone. Figured id mention it.

Thanks for sharing this Kyle. I'm not seeing that but wonder if others are seeing this too? Definitely need to resolve this issue.
Can you close your browser and then reload to see if refreshing resolved that for you.

paulears Sat, 01/02/2021 - 01:37

Too much now Chris. Two step verification and the need to save loads of recovery numbers. It’s a forum, surely a simple password is enough? We’re not accessing your pension. I had to go downstairs find my phone and come back to this pad because it has my business email not the one the forum uses. What a faff. What a pain and so unnecessary for a chat forum. I almost didn’t bother. Having to use two devices to do this is a pain if you use a vpn or multiple locations.

audiokid Sat, 01/02/2021 - 01:43

Sorry, Paul. Glad to hear your comments. I'm getting familiar too. The new forum has a lot of options added for everyone. I think you simply can add or remove whatever you want in your profile... More choices that are globally set. Being said... I'll look to see if I can make two step verification an option. Give me a sec to figure it out.

audiokid Sat, 01/02/2021 - 01:48

paulears, post: 466548, member: 47782 wrote:
Too much now Chris. Two step verification and the need to save loads of recovery numbers. It’s a forum, surely a simple password is enough? We’re not accessing your pension. I had to go downstairs find my phone and come back to this pad because it has my business email not the one the forum uses. What a faff. What a pain and so unnecessary for a chat forum. I almost didn’t bother. Having to use two devices to do this is a pain if you use a vpn or multiple locations.

Two-steps verification should be fixed, Paul!

Boswell Sat, 01/02/2021 - 01:56

I got caught as well. It's not as though there is any means of saving the 90 digits of backup codes other than writing them down by hand from the screen (I'm on an iPad at the moment).

I could see I had alerts behind the verification screen, but having gone through the whole two-step process, the alerts have disappeared.

Later: I see you have fixed it, Chris. Thanks.

audiokid Sat, 01/02/2021 - 02:00

Phew! I just hit the two step verification options for a few minutes, thinking it was a good security feature for whomever would like that added setting. Had no idea it would send logs of back dated code! So sorry. Glad you took a breath and are still here :)