002 problem

E

eddiesound

Guest
Ihave been using pro tools for about 6 weeks now and everything has been fine. Now all of a sudden out of nowhere my computer has decided what kind of files should be assigned to pro tools! Every damn time I bounce to disk it turns into a media player file or a creative player file. I uninstalled creative and that got rid of that but media player jumps right in there. I can't uninstall media player it is not even in the control panel. HELP!!!!!
Windows XP Home edition
Dell 3GHZ 875 P4
1 gig ram
2 hard drives 80GB each (one dedicated)
Digi 002R
 
D

djui5

Guest
A window should pop up when you bounce to disk asking what file type you want to make....stereo interleaved, .wav, 16 bit 44.1 files are going to be your best bet.
If this is the setting you've used and when you click on the file windows media player open's it then the mime setting in wmp has been set so that it is your default player for .wav files...
 

AudioGaff

Well-Known Member
Joined
Feb 23, 2001
Location
Silicon Valley
You want to check the help files for file extension association. I don't remember how to do this off the top of my head, but you should be able to associate all .wav files to protools which will dis-associate .wav from media player as the default.
 

Kent L T

Well-Known Member
Joined
Oct 28, 2003
Location
Texas
Windows Media

You can set the Windows media player file associations by clicking on the Tools menu and choosing options in the menu. Click on the files types tab uncheck any boxes to file types you don't want windows media to be associated with.
 
E

eddiesound

Guest
:cry: Thanks Ken and I will do just that after I reinstall windows xp and pro tools. With all my messing around trying to get this corrected I managed to crash everything. I'll be back!
 
Top