• Guest The new Content Management System (CMS) is live. Without further ado... Login Here

Issue with altered audio output in cubase 9.5

Jeremy Kauffman

Registered
Joined
Jul 1, 2019
Location
Gambier, OH
Hi there everyone, I just got a new computer and redownloaded my Cubase 9.5 on it. I am having an issue where if I export a file or send the audio output through a speaker, it alters the pitch and tempo of the audio file. Any idea why this might be happening? Thank you!
 

paulears

Well-Known Member
Joined
Feb 7, 2014
Location
Lowestoft - UK
sample rate mismatch - check that the 44.1 isn't swapped with 48KHz - this is the usual time and tempo mismatch. 98KHz is around double so amazingly fast or slow, and an octave adrift - so less common. it sometimes happens when a replay device is fixed to a sample rate and you accidentally export at the wrong one! Probably a preference in the old system not picked on the new one.
 

Jeremy Kauffman

Registered
Joined
Jul 1, 2019
Location
Gambier, OH
Thank you! I believe I found the problem! When outputting the audio through speaker it automatically switches the sample rate to 48KHz. However, I can't find a way to change that. Would you have any idea how?
 

paulears

Well-Known Member
Joined
Feb 7, 2014
Location
Lowestoft - UK
Are you not using a proper interface? Some of the onboard audio systems have such badly designed drivers there's no way to know why it's behaving oddly - I bet with a proper audio interface it will be fine. Check to see if there is a newer driver available is my only suggestion if you really intend using it - but they're usually pretty dreadful quality and interface is the only solution for decent audio quality.
 

Jeremy Kauffman

Registered
Joined
Jul 1, 2019
Location
Gambier, OH
I am only using this a temporary setup as I lost the good headphones that I use so it most likely isnt worth it. It wont be too long until i can save up for another pair. thank you so much for your help!
 
Top