Odd sample rate

C

captain_analogue

Guest
Howdy folks,
Santa gave me a MidiMan format converter. I immediately made a cable (18', AES/EBU) to connect my mastering room to my studio. I figured that I could now leave my DAT recorder (Fostex D5) in the studio to record the finished products of my work. Ok, here's the problem: the DAT is supposed to read the incoming sample rate from the source. The source is a Mac 8100/80 playing SDII files @ 16/44.1 (AudioMediaII card), but the DAT tries to record @ 48 KHz with predictable results. Why do you suppose the DAT is not reading the correct sample rate? It reads correctly from a CD player with a commercial disc source, but will not devine the correct sampling rate from the computer. Any ideas will be tested and appreciated. :confused:
 
S

stoneinapond

Guest
Hi,
This may or may not help - it has been a while since using DATs. Is the DAT recording at 48? Or not showing lock? I know the sequence of powering up when connected to an AM card is important - if memory serves the DAT should be first I think. Also do you have both S/PDIF and AES inputs on the DAT. If so, try connecting S/PDIF to S/PDIF directly (you will have to carry the DAT in for that.) Trying to take out the cable to see if that is the issue. Also lenght? Don't know that answer to that - could be OK - should be. Finally I guess the unit could be bad. Try somewhere else in a digital chain.
Peace,
Yorik
 

Greg Malcangi

Well-Known Member
Joined
Oct 12, 2000
Hi Captain,

The problem is most likely with the D5, which unfortunately I'm not familiar with. Most Pro DATs have the option to reference from Word, Digital or Video, make sure yours is set to Digital.

Ideally, you would have a dedicated masterclock acting as the masterclock for both PT and the DAT, this would give you higher quality DAT masters. If you have a masterclock or are thinking of getting one then your DAT should be set to reference from "Word" and all your problems should disappear.

Is there no way to manually force the D5 to your sample rate?

Greg
 
C

captain_analogue

Guest
Originally posted by yorik:
[QB]Hi,
This may or may not help - it has been a while since using DATs. Is the DAT recording at 48? Or not showing lock?
The DAT is attempting to record @ 48K. Input registers on the meters, I can monitor the audio, and it goes into record, but when played no sound but the occassional click comes out except in fast scrubbing.

Also do you have both S/PDIF and AES inputs on the DAT.

Yes, the D5 has AES and optical SPDIF I/O. Either way it involves a conversion as the audio card is coax SPDIF only. The synch lock from CDR to DAT works using optical between the machines.
I'll try different settings on the converter.
BTW does it matter if the XLR's barrel is ground on an AES cable?
 
C

captain_analogue

Guest
Originally posted by Greg Malcangi:
[QB]Hi Captain,

The problem is most likely with the D5, which unfortunately I'm not familiar with. Most Pro DATs have the option to reference from Word, Digital or Video, make sure yours is set to Digital.

The D5 is not a time-code DAT, but the manual says that it should read the incoming sample rate and lock to it. It has always done so in the past.

Ideally, you would have a dedicated masterclock acting as the masterclock for both PT and the DAT, this would give you higher quality DAT masters. If you have a masterclock or are thinking of getting one then your DAT should be set to reference from "Word" and all your problems should disappear.

Yes, what a wonderful world it would be if we could all reference the same house synch throughout the universe.

Is there no way to manually force the D5 to your sample rate?

I'll let you know, I've recorded a blank tape at 44.1 just to see if it will remain there when I drop into record. However, the D5 is not a time-code machine: it's only clock reference is digital input. Stay tuned
 
C

captain_analogue

Guest
I figured it out. The MidiMan format converter has several settings for SCMS. The manual for the thing says that "pass through" is the only valid status for AES/EBU.......wrong. I set the thing to "none" and the DAT reads the proper sample rate and records properly.
Thanx for your input.
:D :cool:
 
Top