P4, Intel Chipset, Cakewalk HS2002=DROPOUTS! HELP!



Biting the bullet because of my click and pop problems with my old P3 machine, I upgraded to:
Pentium 4 1.7 Ghz
ASUS p4B266-C mobo (intel 845D Chipset)
256 DDRAM (PC 2100)
Audiophile 2496
Inno 3D GeForce 2 MX400 32MB AGP Card

I reformatted my system drive (Seagate 5400 rpm) and I reinstalled Windows 98 SE, then I installed the mobo CD with all the Intel Chipset drivers. I checked for IRQ conflicts and there were none. I disabled the USB stuff and reduced my AGP aperture size to 4MB from 64. Did all the tweaks like activating DMA on both my drives (10 GB 5400 system and 20 GB 7200 data drive), turned off Auto Insert for my CD ROMS, put vcache =8192 for both Max and Min in my system.ini, took out EVERYTHING aside from SysTray on my Start up, Autoexec and Config.sys are empty, Reduced "read ahead" to none, and disabled write behind caching for all drives, fixed my Swap File at 256MB on my faster drive and installed the latest drivers for my hardware.

Looks pretty good, then I installed Cakewalk Home Studio 2002. Note, that my PC has basically NO other programs as of this moment other than Cakewalk.

I cant even get the thing to start. At most, when I open my old projects (Also made on this same CWHS2002) I cant get it to play. It hangs right off the bat. When I tried to record it records... about 1 second then it drops out. I monkeyed with the latencies... no change. I dont even useplug-ins I tried a blank project... same result with recording fot both mono and stereo. I uninstalled CW and then reinstalled it again... no luck.

NOTEWORTHY: I recorded some tracks on Sound Forge just to see if I will get the same result: Sound Forge recorded without a hitch glitch or anything.

Now CW HS2002 worked pretty steady on my old system (P3 500, Jetway Mobo with SiS 620 chipset, same other stuff as above). What the hell is wrong with my set-up now that its beefed up? Now Cakewalk doesn't work at all! HELP ME PLEASE! (oh and I sold my old machine so I cant go back)

And yes, I set both the Audiophile and CW HS2002 to record and play at 16bit 44.1khz.

Please advise and thanks in advance!


Sounds strange. I can only think of a few things:

Are there any patches for CWHS? Is there a newer bios for your MB? Have you patched 98 to current? Have you disabled any motherboard built in audio or modem stuff?

Other than that, sounds like a call to Cakewalk tech support to me.

Sorry I can't be more help. Good luck.



Well-Known Member
Apr 7, 2001
Personally I would never load any of the motherboard drivers and chipset drivers unless absolutely needed. Most of the times they change the drivers of the IDE controllers and other devices which can cause more problems than necessary.
I don't see why hardware would stop a program from loading up. I would uninstall it, defrag the hard drive and than reinstall the program.
A lot of the times a heavily fragmented drive is not good when loading programs in. I always recommend defragging after loading a program or sound files.