Skip to main content

Cakewalk Home Studio 2002 - playback pitch, tempo of guitar is distorted

Member for

21 years
Hello,

I am using cakewalk home studio 2002 to record my guitar through a microphone that is plugged directly into the sound card in back of my pc and there is some sort of problem because when I play the track back the pitch and tempo of the guitar is distorted. I recorded a short 50 second track and made it into an mp3 file so you can hear what I am talking about.


I don't know what is causing this problem and I would really appreciate any help that somebody could provide. Keep in mind, I am a newbie in terms of knowledge of audio recording. Here is some info about my PC that I hope will be relevant and helpful in diagnosing this problem:

OS: Windows XP Professional Version 2002 Service Pack 2
Intel Core 2 CPU 6600 @ 2.40GHz
2.00 GB of RAM
Sound Card: Creative Sound Blaster Audigy SE

Audio Options from Home Studio 2002:

Comments

Member for

15 years

lmu2002 Mon, 04/14/2008 - 01:27
Have you tried changing the bit depth setting. Now it looks partly 16 and 24 bits. I think they should all have the same setting, most propably 16 would work best. Also, change the sample rate to 44100Hz as 48kHz may cause problems when mp3:ed.
Normally you shouldn't have the read and write cache boxes checked. Try uncheck them and see what happens. You can also move the buffer size slider to the right a little bit and see if it's any help.
A right combination of these changes should do the trick. I hope...

What I don't know is how your (seemingly) aged software handles dual core processing.
x