Skip to main content

'Clips' recording with Cubase


I'm not that good in english, I will try anyway...

I make music using Cubase sx and other tools, and often I record various instruments like guitars, bass and trumpet.
Recently I had upgraded from Soundblaster Audigy to Echo Layla 3G soundcard, running on a AMD Sempron with 1Gb ram
and 60GB Hard Drive.

From the first time I had installed the soundcard I had experienced the following problem:

When I try to record a guitar or any other external source, the recordings came out with a lot of 'clips' every few seconds.
This clips can be heard even while playing without recording.
However it seems it happens only with Cubase and not with other recording tools, such as Soundforge.

The input level is setting properly.
The clips occours even while recording with a very low input level.
I tried to increase the buffer size on Cubase, but still no luck.

The customer suggested that it could be a processor problem, since Sempron performance is pretty low for a souncard
like Layla.

I'm quite disappointed, and before spending more money for a soundcard check or a new CPU, I would like to know if anyone experienced
problems like this.

I surfed several forums about pro/home recording, and I really been impressed from the knowledge and experience
in the field that many here have.
Hope somebody could help to find the solution.

Thank you


Pro Audio Guest Sun, 09/03/2006 - 19:26
Yes, a Sempron is not an ideal solution for pro audio work. However, you should be able to get some work done on it if you're careful. You will probably need to increase the latency a little on the soundcard, I don't know what your latency is set to but step it down to 256 samples (6-7ms) or 512 samples (11-12ms), don't run too many vstis or fx, render any vsti midi tracks to audio and ensure that you have set windows processor scheduling in Control Panel to background services and turn off any non-essential programs or services using Task Manager (ctrl+alt+del), especially any anti-virus or anti-spyware.

Cubase has very little to do with your problem, any recording app will be similar give or take a little. Soundforge will be a lot less demanding on the CPU as it has less to do, playing back and processing a single stereo audio track as opposed to processing multiple tracks audio/midi with fx and vstis etc. If you want to see what fx can do, try loading up Acoustic Mirror in Soundforge and set it at it's best quality setting and hear the glitching !!

You don't say what speed your Sempron is? I would definately recommend changing your motherboard and CPU to either an AMD 64x2 dual core processor or an Intel Core2Duo. And look at upgrading to 2GB DDR if you plan on running a lot of fx, vstis or more than 20 tracks.

Another recommendation is to buy an external HDD, run Cubase from your internal HDD and save/stream your audio files etc from the external HDD this will improve your performance.

hueseph Sun, 09/03/2006 - 23:04
Which version of Cubase? What bit rate? There may be an update which will fix your problem. I don't believe this is clipping. If it is occuring even while you're not recording, it can't be clipping since there is nothing to clip. try updating your software first. Mobo BIOS, chipset driver, any other drivers could be causing the problem. I would start there. You shouldn't be having this problem at all.

Pro Audio Guest Mon, 09/04/2006 - 00:34
It could be a driver issue, check for up to date soundcard drivers.

Neither the Sempron nor Celeron processors are recommended by Steinberg as they are cut down versions of the Athlon-XP and P4 chips with less cache and other differences that reduce their power.

There could also be an issue with a loose connection in the soundcard input, or an impedance mismatch etc.

Does it have this problem with a different soundcard? Try exchanging the soundcard or if you know someone with a different audio card, ask if you could try it out to compare the problem.

i would still recommend an upgrade to Athlon 64x2 4200/4400 or an INtel D950 or better still Core2Duo processor/motherboard combo if you can stretch to it, but y'know peoplpe have produced stuff in Cubase SX2/3 on a pentium III 900 Mhz with 256 MB ram that sounds great (probably using a lot of offline processing which is not available in SL)

detlef Mon, 09/04/2006 - 10:22
Thanks to all for the quick response.

I'm using Cubase 2.2, built on on april 2004.
I usually record at 44.100/24 bit, I tried different combination,but the problem persist at every sample rate.
Same for the buffer size, I tried all values.

I already have 2 separated internal hard drives, 1 for Windows and programs, 1 for storing audio files.
Don't believe it counts, but they are different in brand and speed.
The one for the audio is 60 GB, with 7200 speed.

Regarding this damn clipping, it occurs even with only Cubase running; no FX, no VSTs and 1 audio track.
I fact it can't be clipping, but it sounds like that.
They are 'short', sounding high in freqency.
If I have to use a word for describe it , I'd say 'ZIPPP'.
It affect the mixing a lot.

leedsquietman you said it could be an impedance mismatch or something...
It means a manufacturing malfunction then.
The soundcard is still in warranty, but it's quite annoying giving back a product of this brand (and price).
What you guys think of Echo products?

This week I will change the CPU to Pentium 4 3800, and check for drivers updates as you all suggested.
Then see what's happen.

Thanks again

Pro Audio Guest Mon, 09/04/2006 - 16:54
I personally like Echo products but each to his own - I have an Echo Indigo IO PCMCIA card in my laptop which is great except for records only one input at a time but quality/lack of latency issues are great. The Gina amd Layla PCI cards for desktop are usually well respected. M-Audio, RME, E-mu, Presonus etc all make good cards it is really a case of personal preference, like choosing a DAW, some like Cbuase, some like Sonar, some like Samp etc.

An example of an impedance mismatch is recording from a line out or headphone jack from the audio source that doesn't match the impedance of the input, this can cause all kinds of compression/clipping - and sometimes the jacks on the soundcard input could have been damaged or the solder came loose or something. But you can't dismantle the soundcard to check as it will invalidate the warranty etc, so it's a difficult situation.