Skip to main content

This is a bit of an odd one.
I had my system working fine for several years, then my PC motherboard died.
I bought a replacement PC and re-installed everything.
But I now have an odd problem.

For SOME (but not all) VSTs, every so often (and this varies from 1 second to 10 minutes) the volume on the instrument drops to zero.

VSTs showing the problem:
Arturia Jupiter-8V
Arturia ARP 2600V
Kontakt 5
Xhun IronAxe

VSTs NOT showing the problem:
Arturia Mini V
Spark Drum Machine

The fact that not all VSTs have the problem makes me think some must be responding to different MIDI messages?
But which message?
Where is it coming from?
How do I stop it?

Any thoughts welcome!



DonnyThompson Tue, 07/14/2015 - 12:51

Is the yamaha the only midi controller you are using, or are you using several midi devices?

If you are using more than just the P 200, where does it sit in the order of midi devices you are using?

It's possible that the P 200 may be sending a sys-ex command of some kind that is zero-ing out all other controllers, devices, VSTi's, and/or midi functions, including volume commands.

121 is the midi controller code for "reset all controls", while 7 is the control/command for volume.

If you open your midi dialog window/editor, and you notice any of these controller numbers, you should be able to see if the Yamaha is sending those commands to your DAW/VSTi's...

Just throwing this out there for thought...

Antony Wed, 07/15/2015 - 04:56

The Yamaha P-200 was the only controller I was using, but today I have borrowed a SY85 to try to work out where the problem lies.
This is not affecting the volume, so it must definitely be something in the P-200's setup.
I have just downloaded MIDI-OX and reconnected the P-200, so I will leave it sitting there for a while and see what data comes out of it!

DonnyThompson Thu, 07/16/2015 - 01:40

It's gonna be much better - in the short and the long run - to fix this at the source than it is to have to worry about telling Cubase to block this data every time you want to record a midi track.

Check your manual for the P 200, to see where in the midi section of the keyboard you can switch this sys-ex command off. Sections to look for could be titled "Midi Commands, or possibly "Midi Filters"...

If all else fails, you might want to consider reinitializing the keyboard back to its default settings.... but... make sure you understand the ramifications of this first; any settings that you've previously saved in the keyboard would be gone.

The only other option would be to contact Yamaha Tech Support. For the U.K., the info is located here:

Topic Tags