Skip to main content

Cubase LE5 Audio Mixdown is Half Step up from Original recording.

Hi,
I'm in the mixdown phase, trying to mix my tracks down to WAV to transfer to CD. mixed my first track down, but when I listen to it, it is a half step up in key from where I originally recorded it.
I have searched the manual for anything related to pitch, song key, etc. Cannot find anything. I looked over the Cubase screen and see nothing for project key, pitch, etc.
Can anyone help me?

Comments

gitlvr Thu, 06/25/2015 - 00:27
UPDATE
It was indeed a sample rate mismatch. My interface(Lexicon Alpha) only operates at 44.1K. I somehow have Cubase LE5 set at 48k. I found that out by going to "Project Template" and looking at the settings there. Set sample rate to 44.1, recorded a scratch guitar track, rendered that to WAV and VOILA! Rendered to correct pitch and speed.
There is nothing wrong with Cubase, just the IDIOT running it.
x

Register