Skip to main content

I'm trying to record my mic'd guitar in Cubase LE 4 using the Firepod as my audio interface, but I can't get it to work. I went in and activated the PreSonus ASIO Driver, then set up an input bus (stereo, ln1/ln2 left for the left channel, ln1/ln2 right for the right channel), then assigned those inputs to the audio track.

But, when I play the guitar, Cubase doesn't pick it up. I cranked up the preamp on the Firepod and got it to clip, so the mic and interface are working just fine. Also, I was able to record by plugging my guitar cable straight into the Firepod and bypassing the mic altogether. I looked for something that said Mic-in rather than line-in, but found nothing of the sort.

Any help is greatly appreciated. Thanks!


anonymous Mon, 05/25/2009 - 19:31

hueseph wrote: 1: is the track record enabled?
2: if the track is not record enabled, do you have monitoring enabled on the track?
Is this a condenser mic? Do you have phantom power enabled?

1. Yes, recording is enabled for that track.
2. I've tried it with monitoring both enabled and disabled--neither of which worked.
3. No, I'm using a dynamic mic (SM57).

Any other ideas?

hueseph Mon, 05/25/2009 - 19:50

So your mic is plugged into input channel one on the Firepod? If you are plugged into anything other than channel one or two you will need to enable the vst inputs in Cubase first. I don't think these are enabled by default. Also, you are using an XLR to XLR and not an XLR to T/S phone plug?

hueseph Mon, 05/25/2009 - 21:06

Ok. Let's try this: create a mono track and select mic input one. Record enable and see what happens. I'm starting to think the mic input is faulty. Have you tried another input?

...wait, you said you got signal. There's one stupid setting there that isn't right.

anonymous Mon, 05/25/2009 - 21:40

Is there a specific "mic input" in a dropdown, or is it just "ln1"? Because when I go to assign an input on the bus, the only options I get are ln1 through ln8, but nothing that says mic input. I just assumed that ln1 meant "grab whatever is plugged into input 1", but maybe it needs to explicitly specify a mic input. I don't know :(

soapfloats Mon, 05/25/2009 - 22:50

Cubase typically breaks its mixer into 3 sections: Input, "Tracks", and Output.

The first section will show which inputs are receiving signal and how much, as well as let you edit EQs and Inserts. Make sure the signal is showing here.
The second section is the tracks recorded to and played back.
In this section, go to the input select tab above the fader portion. Select whatever input you want to record to that track (in this case, Input or Mono 1). Press record and make sure you've got something "going to tape".
To be complete, the final section contains any stereo out buses you may have.

If you're not receiving signal in the Input section of the mixer, something's wrong with the Firepod's output or your PC's input.
If you are, but nothing is being recorded, you haven't got the input assigned to the right track, or you need to Enable Record on the track in the 2nd section.

Hope that helps

anonymous Tue, 05/26/2009 - 16:34

TheJackAttack wrote: I don't know cubase but shouldn't the input be mono 1 and or mono 2? An XLR input on a preamp is not a stereo input.

I think I tried making it a mono input at one point with the same result, but I'll try again when I get off work and see if that does the job.

anonymous Sun, 05/31/2009 - 13:05

Well, good news bad news on this one. The good news is that I finally got the mic input working, so that's awesome. The bad news is I'm not exactly sure what the problem was. For one thing, I did put it back to a mono input, but I had it like that before with no result, so I must have had something else different as well. But anyway, I'm able to create new projects and set up the hardware and tracks from scratch, so I suppose everything's all good.

Thanks for your help, guys!


User login