Skip to main content

Reaper and Audiobox recording issues

Hello everyone, its me, Im back :D
But probably most dont remember be. Anyway, I have a little problem with recording in Reaper.

I've bought a Epiphone Elitist Casino http://www.epiphone…
to play and record. I have an audiobox usb pre-amp. I put Monster Standard 100 (cable) in the guitar and then put it in the 2 slot of the audiobox usb pre-amp. I can hear the my guitar in the headphones that I connect to the pre-amp.

I start up Reaper, set up a track, arm the track and hit record. And nothing happens. It says it's recording, but it's not. Actually, Im not getting any signal when I arm the track, first place. Im thinking its because of my drivers. Right now, in preferences, I've chosen ASIO drivers that came with the audiobox.
Here are how is looks with detail:

p.s. Dont forget, I can still hear myself playin' in the headphones!

ASIO driver: Audiobox USB Asio driver
(Check) Enable inputs
First 1: ln 1
Last 2: ln 2

Output range
First 1: Out 1
Last 2: Out 2

Nothing else is checked, except "Allow projects to override device sample rate"

P.s. 2: I was able to record in Audacity. Without the ASIO driver though. But it is uncomfortable, and I want to use Reaper.

Thanks for any help, beforehand!


Volkip Mon, 08/13/2012 - 17:13

I actually dont even know how to, as I understand.

I looked in the manual for the reaper and I've change the ASIO settings like this:

First 2: In 2
Last 1: In 1

Output range
First 2: Out 2
Last 1: Out 1

And I've clikcked on the arm button and choose "mono input" for input 2.

(Is that what you ment?)

Anyway, that didnt help.

Volkip Tue, 08/14/2012 - 00:15
And it was set by default, so my hope was input 2, as I think...

Oh, yes. I usually disconnect my audiobox. Every new time I set it running, my computer says its a NEW hardware and it needs to install a driver. If I decline (because it is installed), it says the device might not work properly. o_o

I've reinstalled audiobox once, and didnt help...and after all, I can hear the guitar!
I dont know. :(

But! I only think it's caused by drivers. Maybe Im missing something else?

RemyRAD Wed, 08/15/2012 - 00:22
Yes, disconnect your Audio Box. Go to Control Panels and uninstall the software. You may also need to go into System to Device Manager and delete the driver for the Audio Box. Then switch off your computer. Then do a cold restart. Start the process fresh.

One thing I can assure you is that this is most likely a minor bit of operator error due to misconfiguration. The Audio Box loads both A SIO drivers and standard wave drivers. And that's why Audacity worked. But there could be some kind of driver corruption that has occurred? So starting fresh and reinstalling is a good place to start. You don't have to uninstall Reaper. Only the stuff that came with the Audio Box. You'll also notice that every time you plug it into a different USB socket it will ask to load the driver. It shouldn't do that when you plug it into the same USB socket consistently. You may also want to go to the Microsoft website and make sure that your operating system is up to date? There are quite a number of variables as to why this could be happening. Generally it's not the equipment at fault. And their equipment is built rather well and I happen to like that Audio Box. Though input and output routing for folks not fully versed in the concept along with what to choose in the software can be a frustrating and confusing task.

This device also provides for direct pass through monitoring of your input sources. And as has been said, if it's getting power via the USB cable, you will hear "E to E" (meaning electronic in to electronic out with nothing else in between) anything that's plugged into it coming out of the headphones. And that doesn't necessarily mean that it is outputting proper data to be recorded. But this is a good, solidly built and reliable manufacturer. Drivers can and do get corrupted. Too many other drivers and codecs can also hamper a digital audio workstation. Certain other programs can rob capabilities from other programs and drivers. This is why most of us utilize a dedicated computer for a digital audio workstation. The same for my digital video workstation which is on a separate computer. Not to say that I don't have the same software on both. But the machines are meticulously tweaked and customized for the job I've designed them to do. Every now and then a piece of software gets loaded and it wreaks havoc. It's actually caused me sleepless nights but it's OK, I'm an insomniac anyhow. Then you have to banish the offending culprit. Then you cross your fingers. And if you're very lucky, you might be able to get back to work.

It's always something.
Mx. Remy Ann David

RemyRAD Thu, 08/16/2012 - 01:56
I'm not quite sure what to tell you about your generic ancillary ASIO drivers? For which device did these ASIO drivers come with? If you are talking about ASIO4All? Unless you actually require that, I would uninstall those also. You can always reinstall them once you get this problem worked out. If this is your main recording apparatus, you should be using its supplied ASIO drivers and not a third-party. Not all of these drivers play well with each other. They are certainly useful with certain other devices where lower latency may be needed. But your Audio Box has direct pass through monitoring and its playback timing compensation is built into their own ASIO drivers.

We've all had problems loading certain software's with others. You know they say the road to hell is paved with good intentions. And this is frequently the case in our relatively new digital world we now live in. So you want to eliminate all possible variables that interfere with proper operation. I've given up lots of cool software because it didn't play well with other software. Sometimes even Microsoft operating system updates can wreak havoc on an otherwise perfectly working computer audio workstation. And because of that, one of my custom built workstations will only work properly with Service Pack 1 A in XP Pro. So certain other software that I am now running on my other workstations with Service Pack 2 & 3 won't run under Service Pack 1 A on that other machine. Though I can run earlier versions of those software's on that SP 1 A machine. So as operating systems change so must the software since the newer software's were written with the new protocols in mind. It's all a Catch 22. You're damned if you do and damned if you don't. Things were so much easier back in Windows 95 days when nothing worked properly. LOL. Today we expect everything to work properly and it still doesn't. You'd think they'd get it right after 17 years? It's all sort of like rearranging the living room of a blind person. And I think that Stevie Wonder just wants to make everybody think that he has actually blind? I actually watched him plug-in virtually a whole control room worth of equipment in his hotel suite without any assistance. And in 10 minutes time he was playing a new song for us. He is awesome! He might be blind but he has no handicap.

I remember watching Little Stevie Wonder, on TV, when I was a kid growing up in Detroit.
Mx. Remy Ann David


Your recently read content