Skip to main content

No signal into DJ mixer

Hey guys,

I have a strange problem here. I just bought a damaged DJM 800 mixer with intentions of fixing it yet it seems to be a little more difficult to fix than I initially thought. I was wondering if you guys could help me out a little bit. The overall problem is that the board is getting no audio input signal anywhere. It powers up and functions just fine other than that. All faders and knobs work as well. I tested in all four channels and I'm getting no levels on any of them. I also tested a microphone and got no levels through that either. I have a feeling one of the cards isn't receiving signal and passing it to the board. I just have to figure out where that problem is.

I was hoping someone would be able to help me trace the signal as I don't really know how to do that. I'm eager to learn all of this so I think this is a good project for me. If someone could point me on the right track as to how I should go about finding the problem that would be awesome. Also, I have the exploded views and other information on all the electronic aspects of the board I'm just not exactly sure how to read and utilize the information. I'll try to attach that to this post. I also have the service manual for the unit but it is too large to attach. I can send that to someone if needed. Thanks a lot guys.

Comments

paulears Thu, 06/02/2022 - 00:37

The one thing we've learned about the internet is that these kinds of topics always fail. You've got an audio mixer that doesn't

It powers up and functions just fine other than that

No it doesn't - other than no audio, you have a doorstop! You bought a faulty product, that would have resale value if fixed, so why has somebody with a workshop and experience not bought it? What on earth made you think you could fix it? First thing then - I assume you have a minimum of school physics, so you are OK with Ohms law, and not frying yourself when you work on it - PLUGGED IN AND POWERED. If not - go no further. Inside will be components you can touch happily and other to avoid. You know which are which? I'm assuming you have as a minimum a proper tool kit, multimeter, soldering iron and the skills to use it, and can at least identify components. Here is the trick bit. If you have those things, then coming on a forum would be a bit odd, as having the kit sort of signifies experience, and with experience, you'd have fixed it.

I'm not being hard - but a device that lights up and has no audio at all, either in on the meters, or out through the output connectors suggests a global problem, so it could be a power supply issue. Maybe the electronics rail is 5V, indicator lights are 12v and the mains in is 110V - if the lights work, the 12V rail is up, if everything bar audio works then the overall power supply is OK, but maybe that 5V is missing. It could be a connector fell off being bumped about, or a regulator failure (more likely) - but can you identify the regulator? It could be that is actually find and it's a faulty transformer, but it could be working from a switch mode PSU - you OK with those? 

It really is like somebody asking for help with their rare, vintage Les Paul, and we discover the fault is you can't play? 

To do this remotely, we'd really need a video with you talking and pointing and explaining everything, but realistically, find somebody local who can do these things if you cannot.

If you could tell us details, like the 5v rail is only 3.7V, or the circuit says there should be +5 volts on TP2 and it is not there - then maybe we can help, but 'it doesn't work' is really no use?

What can you do, what skills do you have, what real tests have you done, what equipment have you got and are comfy using, and what kind of technical level responses do you want? 

We need some clues?

x

Register

Your recently read content