Skip to main content

audio activity meters do not show

hey everyone, i was using my delta 4/4 with Cubase sx3 before, i just bought my firepod, and i'm liking it so far.
heres the thing i need help on. when i was using the delta 4/4 i only worked with 4 inputs at a time, cause thats all i could use, i used mono tracks, and in the vst connections i had it on LRCS (only 1 bus) with, input 1 in 1, 2 in 2, and so on up to 4 inputs, and they all displayed in the "audio activity" thing on the right of the transport panel, showing 4 different bars all being used together with the 4 mics on the bass, snare, and 2 overhead mics, but now that i have the capability to use 8 inputs with the firepod, i changed the VST connections to 8 mono buses instead of the LRCS, (i still use the mono tracks). the problem is it doesn't show the bars in the audio activity box thing in the transport panel anymore, it now only shows 1 input for the first channel. I want it to show the bars like before, but this time 8 instead of the 4 so i can see all the levels for the inputs, i can record fine with all 8 going simitaniously using 8 mono tracks, and 8 mono buses, but the problem is i only see the first channel meter for the first bus). i tried switching around with different vst connection buses but i could only get it to show 4 bars if i used the LRCS input settings (basically the first bus at the top acts as the main bus, and the audio activity input meters will only show if i have the inputs set on that first bus, if i create another bus below it, the new bus does not show the input meters) using them as 1 through 4 inputs, L being 1, R being 2 and so on, i have no idea how to get the audio activity to display 8 bars so i can see the levels when i hit whatever drums with the 6 or 8 mics whatever i decide to use, and yea i think i have assigned the mono tracks to all the correct buses, being the bass drum to the 3rd input, snare as 4th, over heads at 5 and 6 as it shows in the "firepod diagram setup". when i put my mouse over the audio activity thing in the trasport panel, it says "audio activity (input channel 1) if that helps you guys at all. sorry for it being long but i have no idea what to do. i tried exlpaining everything that could help. i've recorded already some drums tracks and everythign is working fine, i'd just like to see the meter audio activity bars for all 8 inputs so i know what the level of each input is as i'm playing drums, and sorry if i repeated my self a lot.. please help.thanks a lot everyone.

Tags

x

Register

Your recently read content