Skip to main content

a few minor but big problems i need some help with.

Member for

21 years 2 months
first of all i have a emu 0404 sound card and several recording preograms ex. traction Sonar cubase. the problems that i am having are they way i have it set up is the audio out left and right chords are goign to my speakers and i have one 1/4 in in on the left which is hooke up to my guitar. It is making me switch the inputs when i want to listen to music or play the guitar i have to switch the settings and that is a pain. The other problem is i cant find the input for the guitar in the recording programs so that i can record stuff from it if ne one could help me that would be great. if u need more info just ask.

Comments

Member for

21 years 2 months

Pro Audio Guest Tue, 01/11/2005 - 16:16
I am not too sure on this, since I also have hard time setting up my equipment, however try to message people on Yahoo messenger about your question and see if anyone there can help you. It might take awhile until some decent person messenges you, because most user on Yahoo messenger are either bots or away from their desk.

Member for

21 years 2 months

Pro Audio Guest Wed, 01/12/2005 - 06:45
hei!!!

Look, I have this card on my little brothers computer and I am totally satisfied with it.
If u use your card with cubase it will work properly without any hard setup, just read the manual that comes with the package.
Here's a list of things you should check:
Did you remove your other soundcard before installing this one?
did you installed patchmix?
Use analog outputs 1/4" l and r to your audio output(speakers...) use 1/4" inputs either one for pluging in your guitar(with some preamp or di)
Then in the patchmix choose a session - 44.1khz multitrack recording and it will work fine...

regards,pinc
x