Skip to main content

Greetings and a question about clicking

Greetings all. Found this site via Google search.

I am based in Atlanta, GA. I have been playing guitar for approximately 26 years, a former US Army vet, and try to dabble in a little of everything. Otherwise, just chill most of the time.

I am new to PC based recording. My setup is as follows

Laptop w/ 4GB RAM, core 2 duo 2.6GHz (i think), Saffire Pro 40, Sonar X1 64bit, Win 7 64bit. When I record with this, I'm getting a weird "clicking" sound. I have posted this on other boards, and am trying some of those suggestions to no avail, but wanted some fresh ears on this. Per their suggestions, I've made sure all extra processes are off, internet is unplugged, wi-fi off, virus scanner/malware scanner disabled. This is what I'm getting:

http://soundcloud.c…"]Annoying Clicking 2 by ghostred7 on SoundCloud - Create, record and share your sounds for free[/]="http://soundcloud.c…"]Annoying Clicking 2 by ghostred7 on SoundCloud - Create, record and share your sounds for free[/]

I am getting this on both 48k/24bit and 96k/24bit (both on WDM). I have not tried using ASIO on this. My laptop plugs into the Saffire from the small firewire connection (into the bigger one on the Saffire). My band wants to record soon and really would like this ironed out if possible. Worse case scenario, I drag my desktop to where we jam and try again. but would like to see if i need to get a new laptop or if there's something I'm just missing.

Comments

TheJackAttack Mon, 09/24/2012 - 20:57
Hooah. Army Training, Sir!

Welcome to RO. What do you have your ASIO buffer set at? Try increasing the buffer size and let us know the results. You will also want to turn off wireless networking and optimize your computer. Don't use the onboard firewire either most of the time. Use a PCI Express card adapter instead especially if the onboard firewire is a Ricoh chip. Some DAW programs require less optimization than others. (Reaper "requires" very little for instance). For a link to optimization check the sticky at the top of the computer forum.

apstrong Tue, 09/25/2012 - 00:18
ghostred7, post: 394028 wrote: I am getting this on both 48k/24bit and 96k/24bit (both on WDM). I have not tried using ASIO on this. My laptop plugs into the Saffire from the small firewire connection (into the bigger one on the Saffire).

The Saffire Pro install should include Focusrite's/Saffire's ASIO drivers. I recommend you try them. Play with the buffer settings for that ASIO driver as Jackattack suggested.

Here is a list of Focusrite's suggestions for optimizing Win 7 for audio recording: [[url=http://[/URL]="http://www.focusrit…"]Optimising your PC for audio on Windows 7 .: Focusrite Answerbase[/]="http://www.focusrit…"]Optimising your PC for audio on Windows 7 .: Focusrite Answerbase[/] There are other lists out there via google and the sticky jackattack mentioned.

Sometimes changing to a firewire card with a Texas Instruments chipset can solve problems like this, and it has for me in the past, but I would leave that for last. First use the correct asio drivers and adjust buffer settings and optimize Windows for audio.

ghostred7 Tue, 09/25/2012 - 05:58
Thx all.
TheJackAttack, post: 394029 wrote: Hooah. Army Training, Sir!

Welcome to RO. What do you have your ASIO buffer set at? Try increasing the buffer size and let us know the results. You will also want to turn off wireless networking and optimize your computer. Don't use the onboard firewire either most of the time. Use a PCI Express card adapter instead especially if the onboard firewire is a Ricoh chip. Some DAW programs require less optimization than others. (Reaper "requires" very little for instance). For a link to optimization check the sticky at the top of the computer forum.
I wasn't using ASIO at all....was using WDM in the DAW settings. I think I may go the firewire express card route and see if that helps....can't hurt, that's for sure.

So, based on these....my steps tonight are:
Further optimize
Use ASIO
If possible, acquire and try an express-card firewire adapter
Get a new fw cable for good measure (was using a 14' one i have for video)

TheJackAttack Tue, 09/25/2012 - 09:27
Pretty much. I missed the lack of ASIO but that is absolutely the first step. WDM is a bane for audio. The 14' cable is not an issue provided it is in good shape. Firewire is capable of transmitting at much longer lengths than that in quality cables. I do usually keep spares myself for my remote jobs. In order of importance your list should read
1) ASIO
2) Buffer settings
3) Optimize
4) Cable
5) FW adapter.

hueseph Tue, 09/25/2012 - 16:07
Sonar is a bit finicky and needs some setup before you press go. Go to Edit/Preferences/Playback and Recording. Under "Driver Mode" make sure you have selected ASIO. Under "Driver Settings", Playback Timing Master and Recording Timing Master should be set to ASIO Sapphire Pro 40 and ASIO Sapphire Pro 40 Mic 1 respectively. That should get you started. There are dozens of tweaks that you can do to change how Sonar works for you. This is where having the manual nearby really makes a difference.

ghostred7 Sat, 09/29/2012 - 07:16
What I did was essentially 1-4 in TheJackAttack's post. I dunno which part, or a combination of, but Tuesday I managed to get the clicking away. The other issues are bleed and line-out gain....but bleed has been reduced as much as possible and i'll talk to the bassist about the line-out gain. Thanks again for the input....now I just gotta learn how to mix LOL

[[url=http://[/URL]="http://soundcloud.c…"]My Michelle Cover 092512 by ghostred7 on SoundCloud - Create, record and share your sounds for free[/]="http://soundcloud.c…"]My Michelle Cover 092512 by ghostred7 on SoundCloud - Create, record and share your sounds for free[/]

Tags

x

Register

Your recently read content