Skip to main content

help recording direct-line clavinova

my friend is trying to record clavinova hooked up directly to his computer (he is going straight into a standard sound card, nothing special here) he's getting the signal in cool edit, but he said when he plays loud he gets distortion, but the signal doesn't register as clipping in the software. i told hI'm to keep turning down the clavinova and the mic-in level on the computer but he said they were practically muted already. any ideas?


RemyRAD Tue, 07/25/2006 - 17:54
Oh, come on now? Are yureal ??

All righty now, first, he shouldn't be trying to plug his instrument into the crappy sound cards microphone input. It's just more than awful sounding and only appropriate for computer multimedia microphones. You need to be plugging your instrument into the crappy sound cards line input, not the microphone input, the line input, the blue Jack.

The instrument still has the capability of overloading the crappy sound cards line input but nowhere near as badly as in the simply, totally awful microphone input. Which by the way has a small amount of DC current on it, which will not only increase noise it can possibly damage the output of his instrument. The line input has no DC current to power any kind of crappy multimedia condenser microphones so it's safe.

The crappy sound cards line input is sensitive to overload and so my recommendations are to turn up the crappy sound cards line input mixer control to approximately two thirds of the way up. You should also do the same with the overall master volume control. Now generally, unless you use the Microsoft mixer control's, you are probably using the crappy sound cards mixer control? I hate those! The controls I was referring to are the input recording control not the playback monitor controls. That is to say, if you use the Microsoft mixer control's, you have the option of either looking at the playback monitor mixer (the first mixer that is the default display) or you can look at the input recording controls. How do you get there? You go to your start menu. Go to programs, accessories, entertainment and select the mixer. Once you see the mixer, you will notice that you have a options drop-down menu. Drop the menu and select properties. You will then see another specialized menu box. It is there that you will see a selection of various sources to monitor. You'll also notice a checkbox for " recording". Check the recording box and select OK. There, you are now looking at your recording input mixer control. Adjust the levels as I have indicated.

Now the cool thing about the Microsoft mixer controls is that you can actually display both the recording mixer and the playback monitor mixer simultaneously on your desktop! You may have to drag one off of the top of the other one to be able to view both? I rather prefer that to the crappy soundcard manufacturers cartoonish looking mixer controls. However your soundcard manufacturer may have included optional features such as " wider stereo", reverb and concert hall echo effects that are generally also pretty awful sounding and are much better when done in a software program. You'll also see numerous other source check boxes for other inputs that your sound card may not have? Do not bother to check anything else other than what the sound card appears to have on its back panel. It's also a good thing to turn off any of the sound cards other built-in effects. It's almost too awful for me to put into words how bad those are.

Once you have done everything I have suggested, start your audio program and put it into record. Now adjust the volume on the instrument and not on the software mixer controls, provided you have already adjusted the recording line input controls the way I have described i.e., two thirds of the way up. You should now be recording a reasonable sounding track without any objectionable audible distortion.

Now wasn't that simple enough? Totally cool!

Clav my NOVA
Ms. Remy Ann David in NOVA (Northern Virginia or NOVA)