Skip to main content

insert cable woes..

ok so i just ordered a 12ch insert snake (12 TRS -> 24 ts) off ebay and it showed up. great start right?

well it's labeled poorly!

i can get corresponding channels because all ends are color coded.

BUT there's no differentiation between the TS ends. so how to i fix this?

will trial and error work? what happens if i plug the ends in the wrong spots? like if i want to use a compressor as an insert .. but i plug the SEND ts side into the output of the compressor and the RECEIVE into the input?

ya know?

is there any harm that this could cause or will it just .. 'not work'.

if it doesnt work, i can switch of course (trial and error). but i dont wanna mess up any of my gear.

thanks!

Comments

Cucco Wed, 06/06/2007 - 08:35
There's no harm in "plug and play" testing.

The tip should be the send, so, take the output (preferably an insert) from your mixer and feed a signal out of it. Feed it into something with a meter (a compressor, an AD, whatever...)

If you get signal at the destination device, you have the tip cable. If you have no signal, you have the ring.

Of course, the other option - if these are Neutrik or similar connectors and you can take them apart, simply look at the cables' guts and see how they're wired. I'm guessing if it was a cheap ebay cable though, they're probably molded connectors.

Good luck!

J.

BobRogers Wed, 06/06/2007 - 08:45
First, I'd get a magnifying glass and look really close to make sure there is no marking on the TS end or the wire. (I'll bet it's marked in some strange way and you are going to kick yourself when you figure it out.)

Anyway, either rig up something with a 9V battery and a little bulb from a flashlight or use something like a reverb unit that will only work one way when inserted and go through the channels using the unit as a test device.

Good Luck

Tags

x