Skip to main content
forums, blogs, song critique, support & more...

Nuendo latency compensation

My VST instruments are about 20ms ahead on playback.
I'm pretty sure that the MIDI data is being recorded ahead of target.

I tried:
Device Setup->
VST Multitrack->
Expert->
"adjust for record latency" is checked. Altering the "Record Placement Offset" value seems to have no effect at all.

I'm probably playing through my midi controller slightly early to compensate for record monitoring latency (which isn't bad). Playback sounds even earlier than I would have performed it, and I don't see any way to adjust this (besides the above settings - which seem to have no effect [or manually moving the midi each time]).

hope that makes sense.

Tags

Comments

Profile picture for user innergalactic
Member for
16 years 8 months

innergalactic Sat, 10/02/2004 - 16:38

thanks for at least replying

yeah, I've been waiting on the nuendo forum to send me a password so I can post. Don't know what's taking them so long.

thanx Johnjm22

x