Skip to main content

Pops when recording w/ MSI?

Hello all. Need some help.

When I record using MOTU's symphonic instrument in Cubase 4, I get pops and clicks at the beginning of notes on playback. I cannot hear any popping and clicking during recording and while monitoring CPU usage, it never goes above about 30%.

I haven't recorded any audio with this setup yet, but this does not happen when I record using any of the VSTis in Halion 1.

My computer is 2.8GHz Hyperthreading w/ 2GB of ram. Seems like this should be plenty sufficient to run a single instance of MSI by itself without problems?

Also, my interface is a firepod running on it's asio driver...if that makes a difference...

Many thanks!

Tyler

Comments

dementedchord Tue, 11/14/2006 - 23:03
it seems particularly odd that it doesnt pop while recording but does on playback... i was going to suggest it might be an incompatability issue with msi as C4 uses the new vst3 standard which no one really supports yet... but would expect that to screw up while recording as well... have you looked at the midi tracks to look for odd keying information??? as you may realize your retriggering MSI for playback not playing audio... i dont think the others have realized that yet.... sorry i acnt help more... i've got C4 here but the only vsti's i'm using at present are the included ones... i would check with motu i really suspect it's an issue with the new standard... steiny has released the new sdk so hopefully it could be resolved shortly...

CombatWombat Fri, 11/10/2006 - 13:27
Digit, thanks for the reply.

To clarify, this is what I am doing:

Open a new, blank project in Cubase.
Add an instrument track.
Load MSI as the VSTi.
Record MIDI.
Playback MIDI.

I do not hear any pops or clicks while recording and monitoring, but upon playback, there are pops at the beginning of each new note.

I tried adjusting the latency all the way up to 25ms which is the highest latency the Firepod allows. This did not solve the problem.

Is there some change I may need to make in Cubase?

Process of elimination here, right? What do you think I should try next?

CombatWombat Sat, 11/11/2006 - 10:29
Cresta, I am using Cubase 4. I believe I have already read through the thread you are talking about if you're talking about the one on cubase.net.

I have XP and have my system performance optimized for background services, I tried disabling multi-processing and lower latenices in the devices set up menu. None of it made a difference. This is getting highly frustrating!

Interestingly enough, this problem only occurs when using MSI. I can use any of the other VSTi plugins that came with cubase and the problem is non-existant.

The pops are not random either. They occur every time i strike a note. I cannot hear them while recording, but only upon playback.

Cresta Sun, 11/12/2006 - 04:36
I notice that problem too only on some VST plugin, which led me to the conclusion that something is wrong with them only (I use SL3).
Currently, I didn't find any solution so I just decided to avoid using clicking/poping (:lol:) plugs. In any case, I signaled this issue to developers of each plug... hope they will fix it somehow.

CombatWombat Sat, 11/18/2006 - 15:06
Ok, so I tried switching the playback over to the computer's on board sound card, and the problem disappeared!

Soooo, then I think that means that the problem lies in the firepod?

The buffer on my internal card is set to 2048 (46ms) by default and if I try to change it, Cubase pretty much crashes. The firepod only allows me to set latency as high as 25ms (don't know what buffer size that corresponds to...1024?).

Any ideas of what to do or is it gonna be another looooooooong day on the phone with tech support on Monday? :lol:

Pro Audio Guest Fri, 11/10/2006 - 05:34
>>When I record using MOTU's symphonic instrument in Cubase 4, I get pops and clicks at the beginning of notes on playback. I cannot hear any popping and clicking during recording
It's not clear what you mean: recording MIDI? Recording AUDIO while the MIDI is playing?

It could be the CPU, the drive where the MSI samples reside (not enough throuoghoutput for the plugin), your ASIO settings, the drivers...etc...

Try changing the ASIO setting first, to slightly higher latency.
x