Skip to main content
Start a topic JOIN NOW!

problems with m-audio firewire 1814

Member for

21 years
Hi, first time on these forums. Very useful. Hoping someone can help me some more

Purchased an m-audio firewire 1814 and i'm trying to get it to work with my macbook with absolutely no success. When i tired with a pc laptop it wouldn't work, but i finally figured out it must have been due to my windows xp media edition. But now it won't work with a 2.16mhz intel macbook, even though i've got the latest driver (and tried a few others). Any ideas? This is driving me crazy..

Drivers seem to load without any problems but then when i restart it doesn't see the interface when i try to open the interface control panel, always says "device not found" advising me to restart, plug in, etc. The audio midi setup controls also doesn't see the device. I'm not hot plugging or anything, and its powering enough from the macbook to light the on/off led.

Any ideas? I'm about to crack up with frustration


Member for

21 years

Member Tue, 11/20/2007 - 18:28
Someone on another board said there was problems with needing to use the adaptor and it not working without, but on m-audio's site, and in the manual it says never to use the adaptor with a mac, that it could damage the interface

either way, i tried it both ways, still no luck. With both ways i've looked at system profiler and it registers there is a device connected but just calls it "unknown device". It just seems as if the drivers aren't doing the job of telling the macbook what the device is and what to do with it

Member for

15 years

VonRocK Tue, 11/20/2007 - 18:36
If it did not work with a PC, and does not work with the Mac, "it" may be the problem. Did you buy this unit used? Have you ever seen this unit working?

Or perhaps it is a cable? Have you tried a different fire wire cable?

A long shot is to repair permissions on your mac. Go to Applications/Utilities, and double click Disc Utilities. Click the repair permissions button. Then reboot.

Make sure you are fully updated through software update on your mac.

Member for

21 years

Member Wed, 11/21/2007 - 17:05
yip, tried all that and still no luck

rang m-audio, told me to try rolling back to 1.7.4 driver, no luck

then said to try hooking it up to a pc (i'd tried to use it before but with no luck, however it had windows xp media edition which isn't supported) and download diagnostics thing for it, said it would upgrade the firmware but seemed to just test the interface

anyway, still no luck. I haven't seen it working, ordered it as an ex demo model, which would suggest it should work. Didn't get the chance to try it out with a pc yet (was only very briefly borrowing a friends) but shall do in the next few days. Don't think it's the cable as system diagnostics is showing an unknown device, so something is going in, and xp media edition would try to load the bootloader etc but just not make it the full way (not supported so to be expected?) and even tried to load firmware

Maybe the firmware is the problem as xp tried to load it (would get stuck at 100%, strange) but os x hasn't even tried to, wish it would!