Skip to main content

samplerate problem :MOTU 896HD connect with DAT via AES/EBU

Hello!
I have an problem about AES/EBU samplerate between MOTU 896HD and DAT.
When I connect 896HD AES/EBU output to DAT input then change the samplerate by 896HD setup software on my DAW.
Whenever I changed the samplerate from 32k,44.1k to 48k.
The DAT samplerate still stay at 44.1k.
After that I try another DAT but the situation as same before.
But I try to connect 8896HD to DAT via SPDIF coaxial.
I can change the DAT samplerate from 896HD setup software via 896HD SPDIF coaxial.
It is too strange.
Are there somebody can give me some suggestions?
best regard,
kevin

Comments

RemyRAD Fri, 06/15/2007 - 11:59
Simple answer to your problem is to record at 44.1kHz at 16-bit. Learn how to do that right first. Then you won't have any problems. I think I should write a new book that's called " Sample Rate for Dummies"?? It would only have one page. And it would say "44.1kHz".

Single track mind
Ms. Remy Ann David

RemyRAD Sat, 06/16/2007 - 14:09
There were also some incompatibility problems with some SPDIF specifications that caused problems with the TASCAM DA30 & 20 (?) and other DAT machine compatibility problems that made it impossible to make digital copies between that machine and others. Just because there are standards doesn't mean that people properly adhere to them if they think they have a better way to do it.

Besides, it's called the "Sony Phillips Digital InterFarce". I don't see TASCAM, OTARI, DENON, or anybody else in that standardized generic title?

If you put generic automatic transmission fluid in your Honda. You'll blow up your automatic transmission! YOU MUST USE HONDA'S BRAND OF AUTOMATIC TRANSMISSION FLUID AND NOTHING ELSE OTHERWISE CATASTROPHIC FAILURE WILL OCCUR. So much for generic standards.

Generically yours
Ms. Remy Ann David
x