Skip to main content

Weird background noise with hyperx quadcast usb mic

Member for

8 months 3 weeks
Hello everyone
I'm new to this site and to audio recordings so i hope your bear with me on this one.
I'm aware of background noise in recordings since i started recording with my hyperx quadcast usb mic and didn't have any problems getting rid of it in adobe audition. I switched to an xlr mic, the rode podmic with Scarlett solo 3rd gen interface and encountered a weird background noise nothing like i had heard before.

I'm wondering if there's anything wrong with my setup and i'm hoping you could help me figure this thing out.

In the audio recording the gain on the Scarlett in set to 50% a the beginning of the recording and i'm turning it up to the max and then back down to 50 again. I'm aware of what normal background noise is and i have no problem getting rid of it in the DAW but this background noise is different. I hope you can help me figuring out where it comes from!

Note: you might have to turn the volume up a bit to hear it better. the volume seems to be lower in the file than what i'm hearing in adobe audition.

Thanks a lot and happy holidays!
Attached files weird noise_01.mp3 (655.3 KB) 

Comments

Member for

7 years 7 months

paulears Sat, 12/26/2020 - 06:43
Data bus noise. It exists in the computer and often leaks on the ground, down the USB cable and then gets stuck on the audio line in the interface. It's notoriously difficult to get rid of because it shouldn't be in the ground path in the first place, but PCs never seem to ever treat audio with the isolation it needs. Then, the interfaces never seem to be designed to reject it. Usually luck says one or the other ends of the chain reject it enough - but it leaves you stuck. You can experiment by adding grounds (if you know what you're doing, electrically) or adding some rejection by things like ferrite rings and other devices that choke out HF sitting on audio lines. They're everywhere nowadays, those little black lumps in switch mode power supply DC cables, but you can always try to make a better one. Old big loudspeakers are great. you pull out the circular magnet and then wrap the USB cable tightly through the 'hole' and then tape it securely. This can stop quite a bit of hash travelling on the ground.

That all said - the problem is sometimes made worse by the interface and the computer just not getting along. My friend had a Scarlett - a well thought of interface that is USB powered and it simply hated his computer. On his MacBook it was silent, on the PC dreadful. On my computer fine. In the end he upgraded his computer and suddenly silence returned. You need to try some substitution - try a laptop or friends computer - if they are noise too, then maybe the interface really is a problem, but my guess is one other computer will be better, so you can place blame better.

Member for

8 months 3 weeks

Jonathan Stegmüller Sat, 12/26/2020 - 07:29
Hi! thank you very much for that quick response. I forgot to mention in my post that, yes, i have tried to connect my setup to a laptop but the same problem was there too. I have contacted Focusrite already but still wainting on a answer maybe there's a problem with the interface?...
what also just popped in my head is that when i swing the mic around on my boom arm the noise gets quieter and louder depending on where the mic point, could this help you narrow down the problem?

Also my room is pretty close to (40-50 feet) high voltage train power lines, could this be it? although there doesn't seem to be an apparent pattern to it, like pointing the mic away from the powerline makes it worse but pointing it towards them seems to also increase it but not as much....

Member for

7 years 7 months

paulears Sat, 12/26/2020 - 07:37
I suspect waving the mic around just changes the coupling of the ground - but as you have tried two computers it points to the interface. Is it powered by the USB, or does out have a separate DC input? I wonder if it is drawing too much current which lowers the voltage - this often makes these things worse? Looking very much like an issue with the interface, sadly. If you have any test equipment, well worth checking the resistance between the interface ground on the XLR pin 1 to the metalwork of the case, and if you can get to it, the case of the computer that should be grounded to the interface via the USB cable? Might help?

Member for

8 months 3 weeks

Jonathan Stegmüller Sat, 12/26/2020 - 09:03
yes it is powered by usb. I don't have the test equipment you speaking of. I just wanna come back on that powerline idea. The powerline have about 15'000 volts on with a 16,66 Hz frequency and this it what i see on the recording if you wanna take a look at it. i have highlighted a period of a second on it.
Attached files

Member for

8 months 3 weeks

Jonathan Stegmüller Sat, 12/26/2020 - 09:18
yes your're absolutely right but maybe i should have mentionned they are the powerlines from the trains which are a third of the 50Hz frequency we have in our homes. So would you agree that this is likely the problem?
If it is i'm thinking maybe the hyperx quadcast usb mic didn't pick up that noise because it's a condenser mic compared to the rode podmic which is a dynamic mic. Maybe i should go back to a condenser microfon? what do you think?

Member for

15 years 4 months

Boswell Sat, 12/26/2020 - 10:25
If that screenshot you posted is a dynamic one (so it changes as you move the microphone around), then try various microphone orientations while watching the amplitude of the display. If you are able to, try also putting the microphone in a metal biscuit tin or a microwave oven (switched off), with the lid or door closed as far as possible while still letting the cable out. This should tell you whether it's the microphone itself that's picking up the 16.67Hz magnetic field or whether it's the computer and (especially) the cables. Does the amplitude of the fundamental vary as railway locos go past your property?

You didn't say whether both the original computer and the laptop you subsequently tried are earthed at their power inlets, and if so, what this earth is tied to. When I lived in Switzerland for a short time, I found all sorts of earthing schemes, but the ones that gave the most trouble were when the consumer earth was tied to the armour steel surround of the mains feed cable to the property rather than to a separate metal spike driven into the soil outside. It could be that the railway overhead return current is flowing partly through the earths of neighbouring domestic 50Hz mains users.

If the problem is greatly reduced when the microphone is magnetically screened (in the biscuit tin, for example), then that points to your having excessive magnetic field from the rail overhead currents invading your property. I've never used the Rode pod mic, but it could be that it's unduly sensitive to external fields.

Member for

7 years 7 months

paulears Sat, 12/26/2020 - 11:05
I looked at the spec and the Low frequency AC is a potential interference source, but 50ft is close enough to be a noise source - BUT - the harmonic content of AC is pretty low, and with the initial fundamental so low, and the harmonic interference always dropping at each multiple, the energy in the harmonics would seem to be insufficient. The waveform has data on it, looking at the waveform, and this appears to be high in amplitude compared to the peaks, and I doubt the railway is responsible. There are two things I'd try. Dynamic mics have maximum electro-magnetic pickup on axis, so with the mic at 90 degrees to the angle of the railway this would be maximum sensitivity. parallel with the railway lines would be the null. So spinning the mic through 90 degrees would be a good directional indicator for the source of the interference. This should indicate if the railway is the culprit. The interference would also change when a train passed, because it has a shorting/shunt impact on the EMF - the train itself would change the sound of the interference as it passes.

I suspect your interference is being induced on the screen of the cable and not so much on the mic itself, unless doing a 90 degree rotation brings about sizeable differences.

The snag here is that I wonder if the problem is a combination of small issues that together make the noise. So the interface might be fine, the computer might be fine too - but just not together by sheer bad luck, perhaps exposing a bit of careless design work.

If it's caused by EMR, the dynamic could be the entry point and the coil the culprit, but I doubt it. Even if a condenser is silent, the problem isn't cured, it's still there ready to cause you grief in the future. If you still have such a thing - try a medium wave radio and see if that exhibits any interference products - they're usually a good guide to local interference.

Member for

8 months 3 weeks

Jonathan Stegmüller Sat, 12/26/2020 - 11:42
okay first of thank you again for your responses. I'll try to answer everything as good as i can considering i don't understand everything your guys ar writing.

- i tried the metal biscuit tin which has a cylinder shape and covered pretty much the entire mic but the amplitude of the noise didn't change significantly.
- I think my pc and the laptop are earthed at the power inlet but i couldn't tell you what this earth is tied to.

To your response, Paulears.
i didn't understad a whole lot of what your were explaning but i did the change in orientation that you told me to and you can see the results on the screenshot.

note: i didn't understand what you mean by trying medium wave radio (i'm just trying to record my voice for videos)

oh and also i had the opportunity to record while a train passes but the sound of the train overshadows the noise so i couldn't tell if the backgound noise characteristics changed
Attached files

Member for

7 years 7 months

paulears Sat, 12/26/2020 - 11:55
Medium wave radio is always susceptible to interference from local noise sources, and you can zero in on the bearing by spinning it around. The same with what you're doing with a tin. The metal screens interference from certain directions, so if rotating the mic in the horizontal plane doesn't change the sound so there is a clear null, or quiet bearing, then the interference is not being picked up by the mic - but the cable is probably acting as a collector/antenna and the noise gets in that way.

16Hz is very, very low. the strongest harmonic would be 32Hz, still bass guitar territory, but the next would be 64, a bit higher than a mains hum - BUT it would be quieter. The next one at 128Hz would be quieter still and higher, but still a low note, and then the next at 256Hz, still below the A=440Hz we use for tuning. In essence all those high frequencies in your interference are far too high to be harmonics of the railway power frequency, which also dies away very quickly with distance. It also has a sort of warble, which is data - the 1's and 0's thrashing around. They won't come from a railway. That's my feeling.

Member for

7 years 7 months

paulears Sat, 12/26/2020 - 12:20
No - the noise is getting in to the system, and the likely route is through the cable screen - acting like an antenna. The 'tube' the signals travel in is grounded and is significant in surface area, so is just a way in for the noise that is upsetting the system. The better the screen, the better it's ability to act as an antenna. Length reduces the effect. If you have a really short one, try that and see if the noise capture is less. If unplugging the cable results in silence, you've found the route. Curing it seems to need some technical expertise you don't currently have. One suggestion would be to buy a different interface from somebody who have a simple return process (Thomann have always impressed me in Germany) If this cures the problem you are sorted. If it doesn't then you need local specialist help. It's possible a local radio ham club might have a member who is interested in recording - this person would have the RF skills you need and the audio skills too, and almost certainly capable fo sorting it, or at the very least, locating it.

Member for

7 years 7 months

paulears Sat, 12/26/2020 - 13:00
so if i'm understanding correctly it's the xlr cable that 's causing the problem? are there cables constructed in a way to prevent problems like the one i'm having?
It is not the XLR cable causing the problem
Cables that are well screened have great surface area surrounding the conductors, so make the problem worse.

A shorter cable will 'capture' less of any airborne RF interference - so a very short one will prove if it's real airborne interference, but will not solve your problem. It means you just know how it is getting into your system. If you had electronics ability, you could then design a simple circuit to break the direct path and provide isolation. You don't have these skills so will have to seek outside advice. You have swapped what you can. Swapping the interface would be next process for me, but if you are attached to it, the solutions are more complicated and less certain in outcome. My own feeling is that the noise is NOT coming from the railway source, but is generated inside the interface - maybe a fault that is letting the data noise onto the audio bus - however, trying two computers means this data is probably coming from the interface itself, not the driving PC. This isn't normal, so a swap would be simplest in terms of solving it. If a different make arrives and makes the same noise then it sadly would point to real RF interference, but you need physical help.
x