Skip to main content
Pro audio community (CMS)

logic

Why no audio being played through MOTU 8pre USB even though the meters on Logic and iTunes are blazing.

I recently got a new MOTU 8pre interface. It has been working in spite of having to reconfigure the Optical In and Out everytime I startup. I have no ADATS or anything optical between the 8pre and the USB port on the back of my iMac.
After getting the CueMix FX to function as a stand alone mic and guitar pre without running Logic suddenly no audio is audible through MOTU 8pre USB even though the meters on Logic and iTunes are blazing.
Has anybody been through this and have a solution. Thanks.

Brand new KRK Rokits crackling in playback, Logic Pro X

Hi, I tried googling this, but every answer I'm reading is over my head. Buffer Size is something people advise changing. But for reference, I don't know what a buffer is nor do I know how to find my buffer settings. Someone else said to watch your CPU/HD meter, and I again don't know what those are, nor how to change them. Any help would be great, feel free to assume I don't know anything about the technical sides of recording.

Good online course for Logic Pro X?

Hi,

I stumbled across a course for Logic Pro X by a guy name Thomas George on Udemy and I'm wondering if it's a good course. I just got Logic recently and am having a good time experimenting with it and learning as I go but would like to take a course online that I can do at my own pace. Right now the course is listed for $14.99 and says it's usually just under $200. I did read that Udemy always has sales on. The reviews for the course on Udemy seem good and $15 isn't a ton of money. Just wondering if any of you pros on here know of the guy or course.

Focusrite Scarlett 2i4, Logic Pro X, AT2035 not working.

Me: I'm running Logic Pro X, I've been using Garage band and I just upgraded. I have 2 issues out the gate that I cannot seem to get around. My Focusrite Scarlet 2i4 is reading my SM57 when it's plugged in but it's not outputting on Logic. I can see in my logic that it's picking up the signal and in the interface that it's picking up, but I cannot hear what's going in. The S, R, and the I are all clicked, The output is set to scarlet 24i and the input is too in the logic audio preferences.

Logic introduces voice commands!

This is very cool i think! Especially for small mix adjustments where you don't want to scroll across the entire screen, or mutes ect. Its literally like working with an assistant that doesn't require you to supply lunch.

I felt this was going to be a trend when izotope introduced the spire voice activated recorder. I remember Dave Hawk joking about how it would misunderstand the commands, and tossing it thru the wall.

Logic Pro X Software Inst. only Orchestral - Advice/Critique

Been working with the built in Studio Strings and oboe for an arrangement of Gabriel's Oboe (from the motion picture The Mission).

I've got it the best I can, so now I need brutal critique from anyone who knows more about mixing and orchestral arrangements than me (so, almost anyone).

I can't figure out why I am not getting any output in Logic Pro

Hey y'all,

This is my first time posting here and I hope you guys can help me figure this one out.

I'm trying to make some tunes in logic pro but I am not getting any audio response from the tracks I have set from my interface. This is strange for me because I use the same parameters every time I record and haven't had an issue till now.

x