-114dB readout with PT TDM...

Discussion in 'Microphones (live or studio)' started by Alécio Costa - Brazil, Apr 5, 2003.

  1. Alécio Costa - Brazil

    Alécio Costa - Brazil Well-Known Member

    Joined:
    Mar 19, 2002
    hi friends. I was transferring some adat/dm800 tracks to my PT TDM system, light piped via adatbridge 24 bits/44khz and at empty tracks i get a readout of -114db instead of -00.
    is that jitter, white noise? yes, it is a digital connection, quite funny ..
    so?
    :p
     
  2. Alécio Costa - Brazil

    Alécio Costa - Brazil Well-Known Member

    Joined:
    Mar 19, 2002
    hey, what about some Bill Roberts and Steve Devino on this issue?
    :)
     
  3. jdsdj98

    jdsdj98 Active Member

    Joined:
    Jun 8, 2002
    Location:
    Denver, CO
    Hey ACB. I noticed that a rather lengthy, informative post from Bill has been deleted on another thread. Something weird going on here, it seems.......
     
  4. Alécio Costa - Brazil

    Alécio Costa - Brazil Well-Known Member

    Joined:
    Mar 19, 2002
    Hey Cycle, Kurt
    What is the reason for that?
    I have not noticed that
    :(
     
  5. pan

    pan Guest

    Might be, it has to do with the 20 Bit output of the ADATs???

    n
     
  6. Alécio Costa - Brazil

    Alécio Costa - Brazil Well-Known Member

    Joined:
    Mar 19, 2002
    Mode One:
    trasnferring DM800 tracks, connected to a DIF800 ( converts R-Bus to lite pipe), going there to PT Adat bridge


    Mode two:
    transferring 18 bit ADAT XT tracks to PT Adat Bridge.

    In both cases, the -118dB signal was present, no matter if were blank track tapes or re-formatted clean edited ones.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice