2 Dead Digi 002's

Discussion in 'Consoles / Control Surfaces' started by donthaveone, Mar 2, 2008.

  1. donthaveone

    donthaveone Guest

    Wow here goes. I have a 002, it was taken to a recording gig, it was being used with another pals macbook. My pal couldn't get the my 002 to mount, he kept getting an error that the digi 002 could not be detected.

    I was there with my macbook recording with a new preamp i purchased. my pal asks if he can use my macbook, thinking it was a computer error. we try and get the same error. my pal runs to get another 002, he brings it back and we get the same error using both 002's and both macbooks

    so between 2 macbooks and 2 002's nothing. the same error, unable to detect interface protools cannot open. We had three different firewire cables one on which turned out to be faulty. Here we are a week later and no response from digi and two 002's that will not mount to any computer. However m boxes will mount to the laptops which leads me to believe the 002's are at fault.

    Is it possible the bad fire wire cable had a short in it and fried the 002's fire wire bus'? We have uninstalled protools and reloaded it and still the 002's will not mount to the macbooks.

    Can anyone please help.

    Thanks much
  2. Boswell

    Boswell Moderator Distinguished Member

    Apr 19, 2006
    Home Page:
    You will have been very unlucky if it has fried the 002s. What was the actual problem with the "faulty" FireWire cable? Was that cable used on both 002s?

    What type was your new pre-amp, and does it still work?
  3. donthaveone

    donthaveone Guest

    The faulty cable just didn't work. We had three fire wire cables on hand. We tested them by connecting an ex hard drive to the macbooks, one of three didnt work.

    The preamp was a art dual pre that connects via USB and it functions properly.
  4. Markd102

    Markd102 Well-Known Member

    Apr 24, 2001
    Sounds to me like the dreaded power harness problem.
  5. BRH

    BRH Active Member

    Aug 16, 2006
    LA, CA
    Possibly bad FW chipset. Go here and ask or search...


Share This Page